N36L not taking disk 2-4


Recommended Posts

Hi!

 

I have recently deleted all of my disks by error and now need to setup this server anew, however, even though I am using Jun's 1.0b and it boots and seems to be working, somehow I cannot add disks 2-4 to my SHR.

They are added, and then dissappear just for the system to say that it failed, the only disk I can connect and make the system on is nr. 1, I even tried switching them around and still only nr. 1 can be made to work, what can have gone wrong?

I did switch off C1E of course, and the server is reachable I just cannot add disks.

Link to post
Share on other sites

To check - you can see all disks in Storage Manager, but if you try to add them to a raid/shr it fails?

I don't have an N36, but had a similar problem on a bare metal system, drives would not add to expand a volume. What worked for me was to create separate volumes on each disk, then delete them, then I could add all the drives to the raid/shr. Don't know why this worked, guessing something to do with disks being initialised/partitioned and some unknown other 'magic' happening to allow the raid creation/build process to work.

You might want to check the smart status of the drives too, a failing one might interrupt the build process

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.