Jump to content
XPEnology Community

Hard disk hibernation issue(solved)


drice
 Share

Recommended Posts

I have updated 4.2 to 4.3, and found hard disk hibernation can not work. It was OK under 4.2.

 

I found there are some log write into /var/log/messages every 10min, I think this is why the disk can not hibernate.

 

the error log as:

 

DiskStation synorelayd[6939]:synorelayd.cpp:563 regist command auth error

 

I think if the error can be sloved or I can write this error into RAM but not hard disk. The hibernation problem can

 

be sloved.

 

Is there anybody can help me to solve this issue?

Or tell me are there same errors in your /var/log/messages ?

 

____________________________

Update, I have solved this problem.

The "synorelayd.cpp:563 regist command auth error" because the quickconnection do not work normal.

I did not use quick connection, but used the cloudstation. It default use quickconnection, but quickconnection working unnormally.

and cause the problem. I cancel the selection of quickconnection, the error message did not appear again.

Edited by Guest
Link to comment
Share on other sites

  • 2 weeks later...

I also noticed this....My disks are not hibernating anymore...Although they used to hibernate perfectly but I don't think this is an issue with 4.3...Hibernation was working well on 4.3 before I made some config changes and now I can't figure out why is it not working now....

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...