XPEnology DS3612xs DSM 4.3 build 3827 (ESXi v1.2)


Recommended Posts

Awesome work again Trantor! Many thanks!! :mrgreen:

 

Can you please tell me if VPN works with this version (ESXi v1.2)?

I got v1.1 working and I want to know if it worth the update...

 

To be honest I just quickly test pptp and it seems to work.

No idea for OpenVPN and L2TP

Link to post
Share on other sites
Awesome work again Trantor! Many thanks!! :mrgreen:

 

Can you please tell me if VPN works with this version (ESXi v1.2)?

I got v1.1 working and I want to know if it worth the update...

 

To be honest I just quickly test pptp and it seems to work.

No idea for OpenVPN and L2TP

 

Sounds good mate! Thanks for the fast reply.

Going to give it a try soon then. :grin:

Link to post
Share on other sites

I'm failed update to 1.2...

 

Boot is ok. But I got 'Configuration Lost' every reboot. Nevertheless I install XPEnology_trantor_3827_esxi_v1.2.pat.

 

So I'm using gnoboot-alpha-10.3. Everything is ok.

 

I'm using ESXi 5.1 and LSI-9211-8i with pci-through.

 

:sad:

Link to post
Share on other sites
I'm failed update to 1.2...

 

Boot is ok. But I got 'Configuration Lost' every reboot. Nevertheless I install XPEnology_trantor_3827_esxi_v1.2.pat.

 

So I'm using gnoboot-alpha-10.3. Everything is ok.

 

I'm using ESXi 5.1 and LSI-9211-8i with pci-through.

 

:sad:

 

This is a normal behavior.

This ESXi build is not patched like HBA build so you can't install directly DSM on a SCSI/SAS controller.

Link to post
Share on other sites

Hey, thank you very much. Really nice work. Do you work on a release for DSM 5.0-4458? If yes, when :wink:

 

Second question: is it possible to downgrade from beta5 to 4.3/v1.2 :???:

 

v1.2 is available in first page !

 

cifs, nfs and iscsi (forced in iet mode) working.

 

I have not tested upgrading from 3810 build but as usal before doing anything BACKUP YOUR DATA

Link to post
Share on other sites
I'm failed update to 1.2...

 

Boot is ok. But I got 'Configuration Lost' every reboot. Nevertheless I install XPEnology_trantor_3827_esxi_v1.2.pat.

 

So I'm using gnoboot-alpha-10.3. Everything is ok.

 

I'm using ESXi 5.1 and LSI-9211-8i with pci-through.

 

:sad:

 

This is a normal behavior.

This ESXi build is not patched like HBA build so you can't install directly DSM on a SCSI/SAS controller.

 

Sorry... My bad..

 

I have not seen properly the notice.

 

 

ESXi v1.1 is working with synoboot-3827-pre-v1.1_v7_hba.img ( after convert to vmdk. )

 

Thank you =)

Link to post
Share on other sites

Hi Trantor, just wondering if you stripped out drivers for physical network cards. I passthrough an intel nic to my DSM VM and it is not recognized by your ESXI build but it works flawlessly with your regular builds meant for bare metal installs.

Link to post
Share on other sites

Thanks for working so hard on this! Have used your 4.2 build for some time and it have worked flawless from day 1.

 

Now i want to try it running on ESXi, purchased a LSI 9211-i8 flashed to IT and installed everything.

 

Now the problem is that the disks (7) will not mount in DSM. I can kind of get it to work, if I reconnect (hotswap) eventually all the disks will show up. And if they do all is "Disk1", eSATA has also happened. I hear the disks spin up at boot.

 

2-Skarmklipp.PNG

 

Where should i start to locate the issue? Can it be BIOS, the LSI Boot, ESXi or the DSM-build itself?

Link to post
Share on other sites

Merci Trantor !!!!

 

Que du bonheur , migré sans pertes depuis ta version précédente en update 4 , les opentools c'est que du bonheur

 

par contre sur mon premier proliant l'update me propose de télécharger la V5 alors que sur mon 2 eme proliant l'update me propose la build 3827 update 1 , strange n'est ce pas !

 

Thank you Trantor !!!!

 

what a big pleasure , migrated with no loss since your previous release (update 4) , the opentools are just magic

 

however for my first proliant the update manager gives update to V5 whereas on the second proliant he gives update to build 3827 update 1 , weird isn't ?

Link to post
Share on other sites
Awesome work again Trantor! Many thanks!! :mrgreen:

 

Can you please tell me if VPN works with this version (ESXi v1.2)?

I got v1.1 working and I want to know if it worth the update...

 

To be honest I just quickly test pptp and it seems to work.

No idea for OpenVPN and L2TP

 

I can confirm PPTP and L2TP both work in v1.2! I'm a happy man now! :grin:

I did not test OpenVPN but I guess that one will work as well...

Link to post
Share on other sites
  • 4 weeks later...

Hi Friends,

 

I'm running this version on ESX box eg:XPEnology_trantor_3827_esxi_v1.2

 

I'm not sure if you have the same problem but i do not have the option to join domain, is that correct?

 

Hemant

Link to post
Share on other sites
  • 2 weeks later...
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.