oscam für DSM 4.3


Recommended Posts

Also 5.1 läuft noch nicht. Alte Bekannte problem mit den Raus geworfenen Festplatten.

 

Sonst sollte aber oscam laufen. Ist ja DSM unabhängig.

 

 

Nur das Problem ist das man keine Source mehr hat.

 

Hatte vorgestern versucht die oscam zu ersetzen, doch leider ohne Erfolg. Lief irgendwie nicht wirklich.

 

 

Gesendet von meinem iPhone mit Tapatalk

Link to post
Share on other sites
  • 2 weeks later...
  • 4 weeks later...

hey läuft bei euch Oscam noch?

hab gerade meine Services aktualisiert, Oscam neugestartet und schwups, war es tot...

Wenn ich es über den DSM Paketdienst manuell starten will kommt die Meldung "Der Paketdienst konnte nicht ausgeführt werden"

 

Im Protokoll steht auch nix...

Gibts noch irgendwo ne log die ich einsehen kann, oder gibts ne Möglichkeit Oscam über die Konsole zu starten (bzw. es zu versuchen)?

Link to post
Share on other sites

hallo zusammen. auch suche ein spk für oscam (intel). auch bei mir ist seit dem letzten update kein start mehr möglich.

das logfiel sagt leider nur:

 

2014/12/22 16:17:57 F00008C0 h webif: decompressed 149175 bytes back into 354460 bytes
2014/12/22 16:17:57 F00008C0 h HTTP Server running. ip=0.0.0.0 port=83
2014/12/22 16:17:57   72F2A0 r sky_v_14 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
2014/12/22 16:17:58   72F2A0 r sky_v_14 [mouse] card detected
2014/12/22 16:17:58        0 s init for all local cards done
2014/12/22 16:17:58        0 s anti cascading disabled
2014/12/22 16:17:58 F00008C0 h HTTP Server stopped
2014/12/22 16:17:58        0 s sky_v_14 [mouse] Killing reader
2014/12/22 16:17:58        0 s userdb 9 accounts freed
2014/12/22 16:17:58        0 s readerdb 1 readers freed
2014/12/22 16:17:58        0 s cardserver down

 

hat da jemand eine idee?

 

es geht übrigens um DSM 5.1-5021- also von daher eventuell das falsche topic.

Link to post
Share on other sites
  • 3 months later...

Hi zusammen,

 

lässt sich Oscam nur unter 4.3 installieren? Wenn dem so ist, dann würde ich mich über eine PN mit dem passendem Paket freuen.

Habe einen N54L im Einsatz für Xpenology.

 

Habe verschieden Oscam spk's auf 5.1 5022 Update 4 (N54L) probiert. Jedes mal die selbe Fehlermeldung.

 

"Dieses Paket enthält keine digitale Signatur"

 

Habe folgende Oscam Pakete zur Verfügung:

 

oscam_88f6281-5.1_1.20-10649-1.spk

oscam_88f6281-5.1_1.20-10651-1.spk

oscam_88f6281-5.1_1.20-10652-1.spk

oscam_alpine-5.1_1.20-10649-1.spk

oscam_alpine-5.1_1.20-10651-1.spk

oscam_alpine-5.1_1.20-10652-1.spk

oscam_armada370-5.1_1.20-10649-1.spk

oscam_armada370-5.1_1.20-10651-1.spk

oscam_armada370-5.1_1.20-10652-1.spk

oscam_armada375-5.1_1.20-10649-1.spk

oscam_armada375-5.1_1.20-10651-1.spk

oscam_armada375-5.1_1.20-10652-1.spk

oscam_armadaxp-5.1_1.20-10649-1.spk

oscam_armadaxp-5.1_1.20-10651-1.spk

oscam_armadaxp-5.1_1.20-10652-1.spk

oscam_avoton-5.1_1.20-10649-1.spk

oscam_avoton-5.1_1.20-10651-1.spk

oscam_avoton-5.1_1.20-10652-1.spk

oscam_bromolow-5.1_1.20-10649-1.spk

oscam_bromolow-5.1_1.20-10651-1.spk

oscam_bromolow-5.1_1.20-10652-1.spk

oscam_cedarview-5.1_1.20-10649-1.spk

oscam_cedarview-5.1_1.20-10651-1.spk

oscam_cedarview-5.1_1.20-10652-1.spk

oscam_comcerto2k-5.1_1.20-10649-1.spk

oscam_comcerto2k-5.1_1.20-10651-1.spk

oscam_comcerto2k-5.1_1.20-10652-1.spk

oscam_evansport-5.1_1.20-10649-1.spk

oscam_evansport-5.1_1.20-10651-1.spk

oscam_evansport-5.1_1.20-10652-1.spk

oscam_ppc853x-5.1_1.20-10649-1.spk

oscam_ppc853x-5.1_1.20-10651-1.spk

oscam_ppc853x-5.1_1.20-10652-1.spk

oscam_qoriq-5.1_1.20-10649-1.spk

oscam_qoriq-5.1_1.20-10651-1.spk

oscam_qoriq-5.1_1.20-10652-1.spk

oscam_x64-5.1_1.20-10649-1.spk

oscam_x64-5.1_1.20-10651-1.spk

oscam_x64-5.1_1.20-10652-1.spk

oscam_x86-5.1_1.20-10649-1.spk

oscam_x86-5.1_1.20-10651-1.spk

oscam_x86-5.1_1.20-10652-1.spk

 

Welches davon, wäre denn generell das richtige? Danke Leute.

Link to post
Share on other sites
Moin,

 

hast du schon den trust level im packet manager auf 'any publisher' gestellt?

Ansonsten kann man auch debian-chroot installieren und dann dort selbst bauen.

 

Cheers,

Ole

 

 

Hi, yo habe ich gemacht. Konnte es installieren. Habe die Bromolow genommen. Der Service läuft. Jetzt heißt es durchlesen.

 

Kann mir jemand Beispiel Configs schicken die auf der Syno laufen? Habe eine Easymouse2.

 

Danke

Link to post
Share on other sites
  • 2 weeks later...
Hi zusammen,

 

lässt sich Oscam nur unter 4.3 installieren? Wenn dem so ist, dann würde ich mich über eine PN mit dem passendem Paket freuen.

Habe einen N54L im Einsatz für Xpenology.

 

Habe verschieden Oscam spk's auf 5.1 5022 Update 4 (N54L) probiert. Jedes mal die selbe Fehlermeldung.

 

"Dieses Paket enthält keine digitale Signatur"

 

Habe folgende Oscam Pakete zur Verfügung:

 

....

 

 

 

 

kannst du uns evtl. sagen von welcher Quelle du die Pakete herbekommst?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.