jasonhill1

Hyper Backup - Dysfunctional scheduler

Recommended Posts

I have an issue where no backups via HyperBackup at a scheduled time, If I click Backup Now the task completes with no error, it just wont start on its own...

 

For example I scheduled one for 12:15 in HyperBackup and in system log no error is displayed and it still has the green tick but just displays the next backup schedule time. (Skips the backup)

 

I have done alot of searching and found in the root of the system under /var/log/synoscheduler.log below is an entry from my failed task.

I have tried deleting all backup tasks, backing up to another location. Also tried just backing a single folder with a txt file in it, nothing seams to work.

Please help.

 

/var/log/synoscheduler.log
2017-10-07T12:15:02+01:00 NAS synoschedtask: sched_task_db.c:111 Exec sql:[CREATE TABLE if not exists task_status(status_id INTEGER PRIMARY KEY ASC, pid INTEGER, timestamp INTEGER, app STRING, task_id INTEGER, status_code INTEGER, comment STRING, stop_time INTEGER);] error: file is encrypted or is not a database
2017-10-07T12:15:02+01:00 NAS synoschedtask: sched_task_run.c:386 Init sqlite failed. [0x0000 (null):0]

 

I also find this error in /var/log/messages.log
synoscgi_SYNO.Entry.Request_1_request[25632]: APIRunner.cpp:309 WebAPI SYNO.Backup.Task is not valid

Edited by Polanskiman
Renamed topic title

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now