• 0
MadMaxZZZ

Извините, искомая вами страница не найдена.

Question

Добрый день, Уважаемые.

Накатил на выходных XPEnology на свое железо (z170n/i3 7100/4x4Gb/2x2Tb), за основу взял образ DS3617xs (поправлял только VID/PID). NAS отработал около суток и, как я понимаю, схлопотал time bomb - при входе по IP вываливается страница "Извините, искомая вами страница не найдена.". Данные на NAS не критичны - предполагал, что возможны косяки. Уважаемые, прошу пошагово объяснить, как восстановить работоспособность XPE без потери данных?

 

P.S. Пробовал подсовывать другой образ на флешке (изначально был 1.02a2, после проблемы попробовал загрузиться с 1.02b) - происходит восстановление, но после перезагрузки - "Извините, искомая вами страница не найдена."

  • Like 1

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
В 09.10.2017 в 11:57, MadMaxZZZ сказал:

Добрый день, Уважаемые.

Накатил на выходных XPEnology на свое железо (z170n/i3 7100/4x4Gb/2x2Tb), за основу взял образ DS3617xs (поправлял только VID/PID). NAS отработал около суток и, как я понимаю, схлопотал time bomb - при входе по IP вываливается страница "Извините, искомая вами страница не найдена.". Данные на NAS не критичны - предполагал, что возможны косяки. Уважаемые, прошу пошагово объяснить, как восстановить работоспособность XPE без потери данных?

 

P.S. Пробовал подсовывать другой образ на флешке (изначально был 1.02a2, после проблемы попробовал загрузиться с 1.02b) - происходит восстановление, но после перезагрузки - "Извините, искомая вами страница не найдена."

Удалость победить?

Share this post


Link to post
Share on other sites
  • 0

Где-то уже писал, возьмите загрузчик от 3615 и восстановитесь на ней... Менять 3617<>3615 для восстановления можно сколько угодно, бомба быстро не срабатывает :4_joy:

Share this post


Link to post
Share on other sites
  • 0
Где-то уже писал, возьмите загрузчик от 3615 и восстановитесь на ней... Менять 36173615 для восстановления можно сколько угодно, бомба быстро не срабатывает :4_joy:
Сделал reinstall через загрузчик и миграцию с сохранением - все заработало. Хз что там сломалось в итоге

Отправлено с моего LG-D856 через Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.