• 0
funstuff234

PCIe Gigabit Nic for DSM 6.1

Question

Can anyone link me to a PCIe Gigabit NIC that they have confirmed working on Jun's DSM6.1? Ordered an Intel nic on amazon, of course it was too old :-? (used e1000e). Looking to buy one that I know will work. Thanks!

 

Currently using an AR8151 on DSM5.2, but it doesn't seem to be working with Jun's loader.

Edited by funstuff234

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

You were off-topic so I moved your post here. Intel's e1000e is already included. In fact it comes as a default module with DSM.

admin@Server:/lib/modules$ ls -l e1000e.ko
-rw-r--r-- 1 root root 252112 Jul 13 05:59 e1000e.ko

What's the problem with that NIC? 

Share this post


Link to post
Share on other sites
  • 0

in theory ar8151 uses atl1c.ko and thats part of juns 1.02b loader

so looks like you have two cards that should work

maybe the problem is something else

do you see the kernel booting?

are you able to connect a serial cable for terminal access?

 

 

Share this post


Link to post
Share on other sites
  • 0
On 9/22/2017 at 1:15 AM, Polanskiman said:

You were off-topic so I moved your post here. Intel's e1000e is already included. In fact it comes as a default module with DSM.


admin@Server:/lib/modules$ ls -l e1000e.ko
-rw-r--r-- 1 root root 252112 Jul 13 05:59 e1000e.ko

What's the problem with that NIC? 

Yeaaa turns out the issue was my network (synology assistant couldn't find the NAS). All good now, I feel dumb lol

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.