Recommended Posts

Hi! New user here :smile:

I installed XPEnoboot_DS3615xs_5.2-5644.5 and DSM_DS3615xs_15152.pat(I also tried first with synology_bromolow_3615xs.pat) and after the restart I'm unable to connect through the web interface. I googled the same topic in the french section of the forum, but without answer. The console shows at the end:

"synowebapi_SYNO.Core.Storage.Volume_1_list[19597]: APIRunner.cpp:976 WARNING: setresgid(0, 0, 0)"
"synowebapi_SYNO.Core.Storage.Volume_1_list[19597]: APIRunner.cpp:977 WARNING: setresgid(0, 0, 0)"
"synowebapi_SYNO.Core.Storage.Volume_1_list[19815]: APIRunner.cpp:976 WARNING: setresgid(0, 0, 0)"
"synowebapi_SYNO.Core.Storage.Volume_1_list[19815]: APIRunner.cpp:977 WARNING: setresgid(0, 0, 0)"

It is a fresh install, I don't care about the contents of the drives.

 

EDIT: Forgot to say, I'm unable to type anything on the console as well.

 

Share this post


Link to post
Share on other sites

you might have installed incompatible boot loader/pat files

 

check the mirror links to loaders below and use the matching XPE loader/.pat file - downloaded from synology (5.2/5967 .pat 6.0/8451 .pat or 6.1/15417 .pat)

 

you probably should erase all partitions from the disk and start again with the install

 

 

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.