Polanskiman

[Tuto] Installer/Migrer DSM 5.2 à 6.1.x (Loader Jun)

Recommended Posts

Après remplacement de la carte réseau interne par une Intel (Yosoo Intel I350-T4 PCI-Express) j'ai pu me connecter à l'interface du Synology.

Données OK

Mais quelques problèmes subsistent :

Le panneau de configuration Réseau/Interface réseau ne s'affiche pas tout le temps... (il faut redémarrer) et quand il s'affiche et que je veux apporter des modifications, celles-ci ne s'enregistrent pas (plusieurs appuis sur "appliquer") idem pour mettre à jour les réglages "Services de fichiers" : je coche la case AFP, puis appliquer et là -> erreur il manque des champs à remplir (SMB) alors que service non activé. Je rempli ces champs, je fais appliquer... dés que je sors du panneau : msg vous n'avez pas sauvegardé !!!

De plus des applis disparaissent du lanceur

 

Très bizarre.

MERCI pour votre aide.

 

On 11/1/2018 at 2:16 PM, maconly34 said:

Migration de 5.2 to 6.2

Loader Jun 1.03b (DS3615) et DSM_DDSM_23739.pat

Matériels

- Carte mère MSI HM97M-E35 dernier bios à jour (16-02-2016)

- Processeur i5-4460 3.2 GhZ

- Carte réseau Realtek PCIe GBE Fam Yosoo Intel I350-T4 PCI-Express

Quote

 

MERCI. Je passe la commande 😎

Je ferais un petit compte rendu dès la réception et mise en place.

 

Edited by maconly34

Share this post


Link to post
Share on other sites

Je viens de résoudre le problème : réinstallation de DSM sans restaurer la configuration, tout en gardant mes données.

 

Il y avait plein d'autres bugs !

  • Like 1

Share this post


Link to post
Share on other sites
On 8/24/2018 at 12:42 AM, arkim said:

Bonjour à tous,

 

Voilà comme beaucoup j'ai brické mon nas suite à une mise à jour en 6.2 .

 

Apres de nombreuses lectures, j'ai simplement suivi les tutos de @Polanskiman(cf sa signature) qui fait vraiment un boulot de malade (avec @jun of course).

 

Du coup, si vous êtes comme moi :

 

1/ Prenez un cd ubuntu live et changer le fichier /etc.defaults/VERSION du nas brické en la dernière version de votre dsm qui fonctionnait ( pour moi 6.1.7)

2/ refaites votre clé usb , c'est très important (pour mon cas loader 1.02b ) , votre ancienne clé ne fonctionne plus (le loader pour être précis) 

3/ le nas vous demandera une installation en gardant vos fichiers et votre configuration.

 

Et bingo le tour est joué 

 

merci aussi à @IG-88 pour les drivers ;-) 

Bonsoir

 

J'ai mis à jour mon Nas avec la version DSM 6.2.1-23824, cela fonctionnait au début, du moins c'est ce que j'ai crue. En fait, au bout d'un moment les paquets du DSM se ferment tout seul, puis le Nas ne répond plus.

 

Si je force le redémarrage, cela fonctionne pendant un certain temps .....

 

Auriez vous une idée?

 

Merci beaucoup d'avance pour votre aide

Share this post


Link to post
Share on other sites

Essai comme moi de reinstaller DSM sans restaurer ta config.

Edited by maconly34

Share this post


Link to post
Share on other sites
8 hours ago, maconly34 said:

Essai comme moi de reinstaller DSM sans restaurer ta config.

Si je fais ça, je perds je perds toute la config mais pas les données?

 

merci

Share this post


Link to post
Share on other sites

C'est ça, uniquement la configuration. Fais toi quelques copies d'écran des différents réglages et dossier partagés etc.

Share this post


Link to post
Share on other sites

bonsoir,

petit retour d’expérience

je me suis enfin décidé a migrer de dsm 5.2 a 6.1.7 mon hp microserveur gen8 pour le mettre a jour , et passer entre autre a  domoticz 4.9700  hebergé  et pour la gestion des cam ip,

et en suivant a la lettre le tuto de Polanskiman , ca cest deroulé sans accrocs. un grand merci a toi pour ce super tuto

j'ai passé 3 fois plus de temps a refaire remonter les infos de domoticz vers ma tablette .

pour info il faut installer le paquet my DomoAtHome 0.2.39 pour dsm 6.2 sinon ca ne marche pas

by

Capture.PNG

Share this post


Link to post
Share on other sites
On 11/17/2018 at 12:37 AM, maconly34 said:

C'est ça, uniquement la configuration. Fais toi quelques copies d'écran des différents réglages et dossier partagés etc.

Bonjour

 

J'ai procédé ainsi, cela m'a demandé pas mal de temps de reconfiguration mais cela fonctionne.

 

merci encore

Share this post


Link to post
Share on other sites
Le 17/11/2018 à 22:48, zorglup a dit :

bonsoir,

petit retour d’expérience

je me suis enfin décidé a migrer de dsm 5.2 a 6.1.7 mon hp microserveur gen8 pour le mettre a jour , et passer entre autre a  domoticz 4.9700  hebergé  et pour la gestion des cam ip,

et en suivant a la lettre le tuto de Polanskiman , ca cest deroulé sans accrocs. un grand merci a toi pour ce super tuto

j'ai passé 3 fois plus de temps a refaire remonter les infos de domoticz vers ma tablette .

pour info il faut installer le paquet my DomoAtHome 0.2.39 pour dsm 6.2 sinon ca ne marche pas

by

 

Hello,

Par expérience c'est une très mauvaise idée de vouloir mutualiser Domoticz sur son NAS... Si DSM plante ou pire si ton gen8 plante toute ta domotique est HS et, par exemple, tu te retrouves avec tes volets qui ne marchent plus! (c'est du vécu^^). C'est pourquoi je suis passé sur un raspberryPi-3 pour domoticz. Et là plus de souci et encore moins pour la gestion des paquets ;)

Share this post


Link to post
Share on other sites
8 hours ago, guennguen said:

Bonjour

 

J'ai procédé ainsi, cela m'a demandé pas mal de temps de reconfiguration mais cela fonctionne.

 

merci encore

Super !

apparement les anciennes config (5.2 pour moi) peuvent causer des problèmes... à suivre

Share this post


Link to post
Share on other sites
21 minutes ago, maconly34 said:

Super !

apparement les anciennes config (5.2 pour moi) peuvent causer des problèmes... à suivre

J'étais pourtant pas en 5.2 mais bon....

Share this post


Link to post
Share on other sites
Le 20/11/2018 à 17:49, nicoueron a dit :

 

Hello,

Par expérience c'est une très mauvaise idée de vouloir mutualiser Domoticz sur son NAS... Si DSM plante ou pire si ton gen8 plante toute ta domotique est HS et, par exemple, tu te retrouves avec tes volets qui ne marchent plus! (c'est du vécu^^). C'est pourquoi je suis passé sur un raspberryPi-3 pour domoticz. Et là plus de souci et encore moins pour la gestion des paquets ;)

salut nicoueron

merci pour ton retour ,ma démarche est inverse a la tienne sur Raspberry je n'ai eu que des problèmes ,sur deux ans d’utilisation je ne suis pas arrivé a fiabiliser le système ,obliger de rebooter le système au moins une fois par semaine ,un coup plus de gestion de temp  /plus d'ouverture du portail /base de données hs .... pourtant j'ai 3 rasp pour différentes utilisations et seul domoticz m 'a posé problème  .De l'autre coté en 2 ans d'utilisation de xpenology  (sans domoticz) j'ai jamais eu un plantage donc a voir

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now