Recommended Posts

Hello,

 

I run Jun's Bootloader 1.02b with the latest version of DSM on my HPE MicroServer Gen8 and I accidently added my user to a group with no permissions to the Webinterface of DSM.

The default admin user is disabled, also is SSH and Telnet.

 

I already tried to use "resetuser=admin" on boot, but this don't worked.

Can anybody help me?

Edited by Dennis14e
Link to post
Share on other sites
  • 2 years later...

Hi, 

 

I forgot my password to a xpenology 6.02 installation.

 

I prepared a new USB stick, edited the cfg. file and started the NAS.

 

I went to Synology Assistant to do the new install.

 

Unfortunately, it only gives me the option to "connect". When I try, it doesn't accept the admin user with empty password. So I guess my old installation is still there, including the forgotten password.

 

Reading on the forums, I got the impression that a new USB installation should trigger a reinstall upon which I can rebuild my old HDD configuration and get access to my data on the NAS.

 

Where did I go wrong?

 

Many thanks

Link to post
Share on other sites
  • 1 month later...

Hello,

 

I have same a similar issue as Dennis14e:

 

I run Jun's Bootloader 1.02b with the latest version of DSM on a HPE MicroServer Gen8 and I accidently added my user to a group with no permissions to the Webinterface of DSM.

I have default admin access and access to SSH as root.

 

Is there a command I can use to regain access to the Webinterface?

 

Can anybody please help me?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.