Sign in to follow this  
acer45

Is DSM 4.3 only one working version on HP T5730?

Recommended Posts

Hello everyone. I have HP terminal T5730 with AMD processor, 1GB RAM and 640 GB 2,5 cal disk connected by IDE44->Sata converter. I succesfully installed DSM 4.3, but I want to install something newer. Unfortunately when I try to install for example 5.0 bootloader don't see my disk. Is there anyone who has this terminal with working newer version and tell what I should do to run at least 5.0? Is this possible?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this