XPEnology DS3612xs DSM 4.3 build 3810++ (repack v1.0)


Recommended Posts

Thank you Trantor, great work as usual :grin: If I weren't such a lazy a**, I'd have done it already for myself :wink: Any way, running great, even with the new update, only one thing bugs me: I can't add manual SMB shares, unlike the previous 4.2 releases, it resets on reboot :\ Any idea?

 

et la marmotte elle met le chocolat sur le papier d'alu :smile:

Link to post
Share on other sites
HP ProLiant Gen8 is supported on XPEnology?

 

HP b120i RAID controller

Intel® C204 Chipset

- HP Ethernet 1Gb 2-port 332i Adapter ( NC332i Broadcom BCM5720 )

- HP iLO 4 ( 16 MB Flash - 256 MB DDR 3 with ECC (112 MB after ECC and video) )

 

hello

yes it works the xpenology the ML310e gen8 hardware

 

My configuration

HP Ml310e Gen8

1220v2 cpu

4GB HP Smart Memory

4x 1TB WD HDD

2x 2TB WD HDD

 

Xpenology 4.3-3776 (nas1.cn)

planning to upgrade to DSM 4.3-3810

Link to post
Share on other sites
Hi Thanks,

thanks a lot for your great job !

All working fine except SSD Caching.

My SSD drive is show as HDD drive instead of SSD.

See included image, the SSD model is VB02050EAVER.

 

You'll have to modify the synoinfo config, and try to find the SSD ports layout. It is a pain in the ass, so all I can say is good luck :\

 

Thank you Trantor, great work as usual :grin: If I weren't such a lazy a**, I'd have done it already for myself :wink: Any way, running great, even with the new update, only one thing bugs me: I can't add manual SMB shares, unlike the previous 4.2 releases, it resets on reboot :\ Any idea?

 

et la marmotte elle met le chocolat sur le papier d'alu :smile:

 

Please in english, my French is a bit rusty (and very much nonexistent). But I get something like putting chocolate on tinfoil? :shock:

Link to post
Share on other sites

@hotbullet, I edited the synoinfo.conf file. Change eth0_wol_options="g" and you should then be able to at least use the Synology Assistant WOL.

If you did it right, you will see a checkmark in the Control Panel\Hardware\General.

 

@Zarocq, what have you changed to get your N54L working with WOL?

Link to post
Share on other sites

Just as a matter of curiosity (and I don't mean this as an insult or a doubt on trantor etc) but can anyone say that this build is secure and that no backdoors exist? I tried the 4.2 build and it was great on my N40L but I read 4.3 relies on something from a Chinese website. I don't understand fully what was involved with the change from 4.2 to 4.3 but I followed the every post in the thread.

 

Once again, please don't take this as "I don't trust you guys" but I have to ask the question. :oops:

 

Thanks for all your hard work on this. :wink: For now I'm considering NAS4free or OpenMediaVault. I love Synology products and I've owned a DS209-II from new. If only they would sell their DSM software then I'd buy it.

Link to post
Share on other sites

Hello N54L users,

 

just to make this clear:

I have WOL running but the ONLY thing I can use to wake it up is the Synology Assistant on a PC within the network or the iPhone app DS Finder to wake it through the internet. Nothing else works. No magicpackets are working. I had this problem with 4.2 as well. So if you changed anything in 4.2 and upgraded then please tell me what you did in 4.2. My router also has a WOL function but this also won't work.

 

Thanks

Link to post
Share on other sites
Hello N54L users,

 

just to make this clear:

I have WOL running but the ONLY thing I can use to wake it up is the Synology Assistant on a PC within the network or the iPhone app DS Finder to wake it through the internet. Nothing else works. No magicpackets are working. I had this problem with 4.2 as well. So if you changed anything in 4.2 and upgraded then please tell me what you did in 4.2. My router also has a WOL function but this also won't work.

 

Thanks

 

Once more, WOL working on my N54L (DieHard bios). XPEnology 4.2 and 4.3 too. From router GUI (Tomato 1.28) I can wake the N54L flawlessly.

 

On 4.3 no need to mod anything. For me, working after the installation.

Only on 4.2:

http://nas1.cn/thread-64278-1-1.html

1. modify the /etc/synoinfo.conf wol_enabled_options=“” and eth0_wol_options="" to "g"

2. put the attached file to /usr/syno/etc/rc.d/ and give the file execuable permission。

S99ZZZ_Shutdown.rar

 

(Edited to clarify 4.2 vs 4.3)

Edited by Guest
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.