Trantor

XPEnology DS3612xs DSM 4.3 build 3810++ (repack v1.0)

Recommended Posts

Hello. Can I change volume2 to volume1? Because when i downgrade from 4.3 to 4.2 hdd's spontaneously renamed. Thx

Share this post


Link to post
Share on other sites
I’ve installed the 4.3 update 4 on the N40L. All is fine except that the N40L now don’t want to recognize any USB devices when in Synology.

Anyone got the same problem?

 

How have you configured your synoinfo.conf?

 

.

 

 

I haven't configured the synoinfo file...I've followed the standard guide for installing...it seems that it's only my USB wifi device that the N40L can't see after the upgrade.

Share this post


Link to post
Share on other sites

Hi,

Thanks for your version ! :grin:

Is it possible to add read SSD cache with only one disk, if not can you can make some modifications for this feature works ? :???:

Share this post


Link to post
Share on other sites

Hello,

 

First let me introduce myself, I am Hamza, and I am new to this forum and to NAS in general.

 

I have been looking for the best configuration to create my NAS Server on Synology, and here is what I decided:

 

Mother Bord: Asus P8h77-

CPU: Intel Pentium G2020 (can u advice a better cpu, compatible with DSM 4.3 build 3810?)

RAM: 4Go DDR3

DISQUE DUR: WD Red 2To 64Mo 3.5"

 

Can u tell me if this hardware works with the DSM 4.3 build 3810 ?

 

Also, Is it possible to install Synology Assistant on MAC. I have a mac book pro .

 

Thank you very much for your help.

Best Regards,

Hamza

Share this post


Link to post
Share on other sites

I'm currently running 4.1-2668, i have all my media on a SHR 3x1tb volume. Can i install this version and then import my volume without data loss? If not, what about 4.2?

 

Been running 4.1 for about a year now, loving it but would like to play with the new pxe/tftp features that were introduce in 4.2.

Share this post


Link to post
Share on other sites

Hello,

i'm new on this forum and i want to thanks every body.

Everything works out of the box on ASUS E35M1_I + PICO PSU.

Also DDNS from Synology and iphone apps!!!

Share this post


Link to post
Share on other sites
Hello,

i'm new on this forum and i want to thanks every body.

Everything works out of the box on ASUS E35M1_I + PICO PSU.

Also DDNS from Synology and iphone apps!!!

 

 

How did you get Synology DDNS working?

Share this post


Link to post
Share on other sites
I’ve installed the 4.3 update 4 on the N40L. All is fine except that the N40L now don’t want to recognize any USB devices when in Synology.

Anyone got the same problem?

 

How have you configured your synoinfo.conf?

 

.

 

 

I haven't configured the synoinfo file...I've followed the standard guide for installing...it seems that it's only my USB wifi device that the N40L can't see after the upgrade.

 

 

try changing the following lines (if you are using only 5 x HDD's ....4 drive bays plus motherboard SATA and have left the E-SATA still as an E-SATA port)

 

esataportcfg="0x10"

usbportcfg="0xfc1"

internalportcfg="0x2f"

 

.

Share this post


Link to post
Share on other sites

Hi,

 

some time ago I installed the 4.3 3810 update 4.

Up to now it works like a charm - thanks to the hard work of trantor

and all the contributors!

Now I'm looking for an easy way - without upgrading to DSM 5.0 and

without upgrading to the next beta releases of 4.3 - to get rid of the

openSSL-bug called "Heartbleed".

 

Now my question:

 

Is it possible, to get a compiled package of openSSL in Version 1.01g

which could be integrated in a simple way into the "4.3 3810 update 4"

version of XPenology?

 

Or is it possible to get something like a "guideline" for compiling/installing

the heartbleed-bug-fixed version of openSSL on the 4.3/3810/u4 XPenology

directly?

 

May be this is of interest for many of us who runs the stable version

4.3/3800/u4 for a long time and who never want to upgrade and "touch" this

"running system" (yet).

 

Many thanks, best regards & keep up the good work!

Jens

Share this post


Link to post
Share on other sites

Hi,

 

Just want to thanks Trantor for this nice 4.3 release. I dont need a sexy interface, i just need a stable SMB/NFS server! It's works perfectly on a N54L.

 

So, thank you very much for your time. Best regards.

Share this post


Link to post
Share on other sites

Hi everybody,

 

The motherboard is a GA-J1900N-D3V.

 

The connexion is 100Mbps instead of 1Gbps on DSM 4.3.

 

Why ?

 

Thank you in advance.

Jerome

Share this post


Link to post
Share on other sites

Hi,it is working good,thank you very much!

I have try many usb bluetooth dongle,but no one can work. DSM can not find it.What is wrong?

Share this post


Link to post
Share on other sites
Hi!

 

4.3 patch is already out - http://www.synology.com/en-global/suppo ... 7_update_2

Your beta7 can be upgraded to it without any issues.

Where do you been ? We started worry about you.

 

Synology will release an full updated 4.3 build by the end of the month not just a small update.

 

Where I have been ?

Busy, busy, busy ^^(home, work, family..)

 

Just for the info (download server since last reboot):

Uptime : 41 days 21 hours 2 min 12 s

Traffic : 1.70 Tbyte

Share this post


Link to post
Share on other sites

Hi, I got up to Installation Progress:

 

The synolgoy assistant found the Xpenology but cant install it.

 

 

Step 1:

 

Server error. (Error Code~: 38)

If you are performing the installation through wireless network connection, please switch to Ethernet cable connection for both your Dissk Station and PC client and try again.

 

1. Applying network settings

2.

...

Share this post


Link to post
Share on other sites

could this be because I hadn't yet put a hard drive in the system for it to try to install on to? I thought the USB stick would be enough.

Share this post


Link to post
Share on other sites

You need a hard disk where DSM will be installed. The USB is only for booting...I believe

Share this post


Link to post
Share on other sites
You need a hard disk where DSM will be installed. The USB is only for booting...I believe

 

Yes, USB is only for booting XPEnology, and disks are for system + data.

Share this post


Link to post
Share on other sites

thanks Trantor it works a treat! Very happy with it. Running on a G620 with 4GB ram. 4x3TB in raid 6 with space for 3 more in the system.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.