Recommended Posts

Bonjour à tous, 

 

Tout d'abord merci à ceux qui m'aideront.

 

J'ai un soucie avec le web station, je voudrais que mon site soit visible avec juste http://monip et non http://Monip/WordPress.

 

si quelqu'un pouvais m'aider. 

 

Share this post


Link to post
Share on other sites

Salut,

 

C'est pas simple... Si tu es avec DSM >=6.0.2, WebStation propose différents serveurs Web (Nginx, Apache 2.2 et Apache 2.4). Selon celui que tu choisis la conf ne sera pas la même. De toute façon, cela dépendra d'un autre paramètre non néglieable : comment sont codés les liens http ? Il faut qu'ils soient tous en relatif et non absolu et que la racine de WordPress soit / et non /WordPress.

Je t'invite également à regarder du coté des options des VirtualHost dans la conf de WebStation via le DSM. Tu y trouveras peut-être une option qui correspondera à ton site

Edited by nicoueron

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.