Sign in to follow this  
WumpE

Virtual Machine Manager - VM Löschen

Recommended Posts

Moin Leute, ich habe DSM 6.1.3 update 3 nativ auf einem HP N40L laufen. Jetzt habe ich mal testweise den Virtual Machine Manager installiert und ne Debian kiste versucht zu virtualisierien . Anlegen ging auch super, aber der start funktioniert zwecks fehlender resourcen nicht.

 

Das ist auch alles nicht weiter wild, aber jetzt bekomme ich weder die virtuelle maschine gelöscht, noch den vmm deinstalliert, da dieser einem virtualisierungscluster angehört :/

Hat jemand ne idee was man machen kann um das ding wieder runter zu bekommen? wenn möglich ohne neuinstallation!

 

Danke und Grüße WumpE

Share this post


Link to post
Share on other sites

Ja das geht alles nicht ,

 

die vm ist ausgeschaltet.

- klicke ich bei Virtuelle Maschine auf diese VM mit aktion löschen, kommt "Die Virtuelle Maschine XYZ kann nicht gelöscht werden"

- klicke ich bei Hosts (es gibt nur einen) somit kann ich nur den Cluster löschen, auf cluster löschen klicke, kommt "Cluster konnte nicht gelöscht werden. Bitte fahren sie alle virtuellen Maschinen herunter, warten sie, bis der Befehl beendet wurde und versuchen sie es dann erneut.

 

 

Share this post


Link to post
Share on other sites

als root in der shell ein "rm -rf /var/packages/Virtualisation/" hat geholfen

 

vorher aber ein "ps aux | grep Virtual" alle dienste auflisten und diese dann per "kill pid" beenden

 

danke und grüße

  • Like 1

Share this post


Link to post
Share on other sites

Danke, genau was ich auch gerade exerziert habe.

 

Hast du genauer rausgefunden warum die VM nicht starten konnte?

Ich hab hier genug Speicher, sowohl RAM als auch auf dem Volume.

 

Wäre so gut wenn das laufen würde.

Share this post


Link to post
Share on other sites

zieht euch doch mal eine neue SN und versucht es noch mal, evtl. haben die mittlerweile auch da eine abfrage drin, schaden sollte es nicht, einfach eine neue erzeugen lassen (der alte generator hat teilweise ungültuge produziert) und in der grub.cfg eintragen

zum ersten "aktivieren" bei video braucht es aber eine online verbindung, danach stehts in einer datei, ob das bei VMM auch nötig ist weiß ich nicht

 

 

Share this post


Link to post
Share on other sites

Hallo habe grade das selbe Problem,

 

wie genau geht das mit

 

als root in der shell ein "rm -rf /var/packages/Virtualisation/" hat geholfen

vorher aber ein "ps aux | grep Virtual" alle dienste auflisten und diese dann per "kill pid" beenden

bin mit putty drauf

 

danke gruß

Chris

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this