ourou974

Connection xpenology derrière un VPN

Recommended Posts

Bonjour,

Je viens de configurer une adresse dns pour que je puisse accéder à mon serveur de l'extérieur et tout est OK.

J'ai également installé un VPN (et non pas VPN server), sur mon serveur et c'est OK également.

Cependant, j'ai constaté que lorsque le VPN est actif, je n'arrive pas à accéder de l'extérieur à mon NAS, je le désactive, et tout fonctionne à nouveau.

J'ai également "monté" l'ordre de connexion, en y mettant l'adresse local de mon serveur et ayant le VPN actif, j'arrive à accéder depuis l'extérieur, mais par contre malgré que mon VPN soit actif, l'adresse IP retournée est celle de mon domicile.

 

Avez vous une solution s'il vous plait?

 

Cordialement.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je vais être franc, je n'ai pas compris grand chose. Mais ce que je peux dire c'est que si ton VPN est actif et que tu t'y connectes depuis l'extérieur (jusque là c'est le fonctionnement normal) c'est normal que l'IP retournée soit celle de ton domicile, c'est le principe du VPN.

 

Quel type de serveur VPN as-tu installé et sur quel machine ? une VM? ta box ?

Share this post


Link to post
Share on other sites

@nicoueron: Je pense qu'il fait référence à la mise en place d'un profile VPN (connexion VPN client).

 

Activez l'option 'Enable Multiple Gateways' comme indiqué ci dessous dans l'image. Cela devrait vous permettre d'accéder au serveur depuis l'extérieur pendant que le VPN est en marche.

 

Screen Shot 2017-08-22 at 6.19.24 PM.jpg

Share this post


Link to post
Share on other sites

+1 polanskiman! C'est tout à fait l'intérêt de cette option

Je n'avais pas compris qu'il parlait d'une connexion en VPN depuis le Syno vers un serveur VPN externe!

 

Share this post


Link to post
Share on other sites

Bonjour, excusez moi de ne répondre que maintenant. J'ai eu une coupure internet pendant quelque jours.

C'est exactement ça Polanskiman.

 

J'ai fais ta méthode, mais pour l'instant j'ai bien le VPN fonctionnel, mais malgré ma configuration de ma nouvelle BOX SFR, cela ne fonctionne pas en accès extérieur.

Je peaufine.

 

Merci à tous en tout cas l'aide que vous m'apportez.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.