DSM 6 Virtual Machine Manager Kernel Panics

Recommended Posts

Hello all, 

Has anyone had issues with Virtual Machine Manager and Kernel Panics inside of the VM? I haven't even been able to get an installer to fully boot for either Ubuntu or Windows 10. They both have a kernel panic while loading the installer. I'm using Jun's loader 1.02b.


My MoBo is an ASRock Rack C236 WSI with an Intel - Core i3-6100 3.7GHz Dual-Core Processor. The combo should support virtualization just fine, and I've been able to run VMs on Unraid and ESXi on the same box. 


I do have an issue where the bios date time gets corrupted on reboots and I have to press F1, but everything else seems to be working fine. I've been able to use USB3 drives for backups and everything. 



Share this post

Link to post
Share on other sites

I had a similar problem experimenting with VMM on DSM 6.1.3 Update 6.

I haven't tried Windows, but unsuccessfully tried Ubuntu (latest), Lubuntu and Debian.  All failed with a panic.


On the Synology page for the VMM beta, there is a link to supported OS's.  Based on this I loaded up the Centos 7.3 1611 ISO and it installed and ran fine. So perhaps you need the specific versions they have identified for the beta code.


FWIW I have Supermicro X11SSH-F with an E3-1235Lv5

Edited by flyride

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now