Sign in to follow this  

Recommended Posts

So one of my HD died today went a picked up a new one same make model and space put. volume is repairing but i cant see any data I had the raid on SHR1

Share this post


Link to post
Share on other sites
So one of my HD died today went a picked up a new one same make model and space put. volume is repairing but i cant see any data I had the raid on SHR1


Is DSM complaining about wanting to also repair the operating system? Have you tried having a look with filestation?

I know for a fact if DSM crashes it can take down most other services until the OS and RAID show up green as a failsafe.


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
29 minutes ago, UNSC-117 said:

So it finished repairing the raid but volume still says crashed!

 

Which loader are you using? Also are you 100% sure the new drive has been associated with your SHR array?

Share this post


Link to post
Share on other sites

yes it is on shr1  as soon as i inserted disk hit repair and used that disk to repaird array  juns 1.02a 

Share this post


Link to post
Share on other sites
17 hours ago, UNSC-117 said:

yes it is on shr1  as soon as i inserted disk hit repair and used that disk to repaird array  juns 1.02a 

 

I suggest you follow Polanskiman's guide on how to recover your data using Linux. Not sure why your array is in the state it's in.

Share this post


Link to post
Share on other sites

I found a similar guide backup data reinstall dsm. i found the cause of it also i filled all bays and somehow first drive starts at drive 6 so filling all 8 no rom for drive 13 which is what dsm saw it as and it crashed the volume.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this