Установка Xpenology на ESXI


Recommended Posts

В 25.03.2020 в 12:05, Olegin сказал:

Доброго времени суток.

VM стартует, но в сети не видно.

ESXi 6.5

Железо:

Quanta сервер Lga 2011, CPUs x Intel(R) Xeon(R) CPU E5-2670

DSM 6.1.7 работает без проблем

 

Сетевые адаптеры перепробовал все

Edited by AlexFr
Link to post
Share on other sites
20 часов назад, AlexFr сказал:

Доброго времени суток.

VM стартует, но в сети не видно.

ESXi 6.5

Железо:

Quanta сервер Lga 2011, CPUs x Intel(R) Xeon(R) CPU E5-2670

DSM 6.1.7 работает без проблем

 

Сетевые адаптеры перепробовал все

Завелась готовая виртуалка.

Link to post
Share on other sites
В 17.11.2020 в 13:57, sir.ali сказал:

Это которая?

Эта.

 

Саму ленту закрыл, уже не помню, откуда она.

У меня 6.5, может поэтому развернулась некорректно.

Если не запустится, надо файлик nvram ей подсунуть от другой машины, и его имя в описании самой виртуалки подправить.

P.S.

Нашел саму статью:

Вот

Edited by AlexFr
Link to post
Share on other sites
В 17.11.2020 в 20:41, Sepro сказал:

На 6.7 я знаю что работает с е1000е, прописав вручную мак из пары к серийнику.

Ни у кого не завалялось лишней сладкой парочки на 3617, чтобы транскодинг работал?

Если есть, киньте в личку пожалуйста.

Link to post
Share on other sites
  • 2 weeks later...

Помогите новичку, собираю свой домашний видео сервер и решил поставить хрень на виртуалки ESXI (для начала хочу сделать одну VM с хренью). Ни то ни другое до этого не ставил, поэтому вопрос простой - нужен ли компьютеру ssd диск?

 

В соседней ветке подсказали, что для работы хрени на хосте нужна только флешка и диск HDD, но если я буду использовать виртуалки, ssd нужен или нет? 

Link to post
Share on other sites
  • 3 months later...

Кто нибудь знает, возможно ли установить (восстановить) версию 6.2.3 на ESXi ?  для DS3615xs

 

Для себя, пока понимаю так:

на загрузчик 1.03b можно установить версию 6.2 (обязательно МАК в грубе привести в соответствие с сетёвкой)

далее при обновлении на версию 6.2.3 - выдает ошибку "файл поврежден", нужно подсовывать скрипт FixSynoboot.sh , в соответствии с

- после этого обновление до версии 6.2.3 проходит успешно, и далее  до 6.2.3 up3  - также успешно.

 

А вот теперь, в случае краха системы, - ничего сделать нельзя!?

- если есть только загрузчик (но нет системы или она повреждена) установить/восстановить ОС невозможно, - если подсовываешь файл версии 6.2.3 - говорит "файл поврежден", если файл версии ниже - пишет "необходимо использовать файл установки 6.2.3-25426 или более поздний"...

для себя отметил, что при установке версии 6.2.3 файлы в загрузочном образе (synoboot 50MB) меняются, уже другой размер и даты изменения.

 

Сценарий восстановления вижу так:

1. Установка новой DSM 6.2 на загрузчик 1.03b

2. Применение скрипта FixSynoboot.sh и обновление до 6.2.3

3. Восстановление настроек DSM через файл бекапа настроек старой DSM.

4. Подключение дисков старой DSM в новую.

юзаем восстановленную DSM.

 

Если кто-то может что-нибудь подсказать - милости прошу.

 

Link to post
Share on other sites
  • 3 weeks later...

Нашел вариант восстановления после неудачной обновы до 6.2.4:

 

 

В 20.03.2021 в 15:31, Denn сказал:

Кто нибудь знает, возможно ли установить (восстановить) версию 6.2.3 на ESXi ?  для DS3615xs

 

 

Edited by AlexChu
Link to post
Share on other sites
  • 3 weeks later...

Подрубил массив в Ubuntu под ESXi, удалил файлики (SynoUpgradePackages, SynoUpgrade.tar, SynoUpgradeindex.txz, SynoUpgradeSynohdpackImg.txz, checksum.syno и всё из папки .syno/patch/, но что-то не заработал бобик. Пробовал после этого к новой чистой VM подрубить массив, но он не может завестись, пишет что не может отформатировать.

Какие ещё варианты восстановления есть после апдейта на 6.2.4? Или только скоировать данные важные и всё по новой?

Link to post
Share on other sites
  • 3 months later...

Здравствуйте! Подскажите пожалуйста, раньше хренология стояла на компе с AMD athlon 64 X2, но из-за надобности Home Assistant, и невозможности установки последней версии на DSM, перешёл на ESXi. Но вот в ESXi почему-то и Home Assistant и DSM очень лагают, видимо, комп не вывозит. Оперативки гора, хотя когда хренология стояла не в виртуалке, всё было отлично, даже Surveillance station пахала на ура с 9 камерами.

 

Идей других нет, видимо, проц не вывозит виртуализацию. Подскажите какой-нибудь адекватный камень для установки Xpenology (Download station, Photo station, Surveillance station, Video station) и Home Assistant в ESXi. Заранее благодарю.

Link to post
Share on other sites
  • 3 months later...

пробую поставить DS918 на ESXI 7 последнюю, если делаю раздел большой  для добавления в DSM в ESXI то в DSM он потом не может добавиться, пишет ошибку,

 смотрел ютубчик там либо старый видос где нечерез сата контрллер подключает человек, либо маленькие размеры 100 гигов,

Link to post
Share on other sites

Здравствуйте, подскажите, что делаю не так. По инструкции создал виртуальную машину, она запустилась, но Хрень в сети не находит, ни через Synology Web Assistant, ни через приложение Synology Assistant. Пробывал искать Network Scanner, тоже без результатно. Куда копать, что делать?

З.Ы. - Ранее с ESXI на сталкивался, только осваивать начал.

 

Снимок экрана 2021-10-30 082822.jpg

Снимок экрана 2021-10-30 082905.jpg

Снимок экрана 2021-10-30 082935.jpg

Снимок экрана 2021-10-30 083026.jpg

Снимок экрана 2021-10-30 083056.jpg

Снимок экрана 2021-10-30 083145.jpg

Link to post
Share on other sites
  • 2 weeks later...
8 часов назад, iNemcev сказал:

Обновлял кто хрень до 7.0.1-42218 есть шансы или пока так и сидим на DSM 6.2.3-25426 Update 3?

Скомпилите загрузчик и пробуйте, если есть желание. Вот тема

 

Link to post
Share on other sites
  • 2 months later...

Приветствую,  пытаюсь пол дня поставить по этому мануалу 3617xs c dsm6.2 на esxi 7.0 - 


https://xpenology.com/forum/topic/13061-tutorial-install-dsm-62-on-esxi-67/

 

Еще только использую рандомный мак-адрес и генерил серийный номер на https://xpenogen.github.io/serial_generator/index.html

 

Результат всегда одинаковый получается: все ставится, потом идет отсчет 10 минут, время кончается и просто еще несколько минут стоит 0:00, потом пишет ошибку, что не может подключиться. Я перегружаю страницу и пишет такое:
image.thumb.png.ef60787fc7239a69b1bfec5fc639dab0.png
 

Если еще раз ставить - опять также 10 минут ждет и опять возвращается в этот экран. 
Идеи уже кончились, все делал строго по мануалу.   

Пробовал ставить и 3615 с загрузчиком из вышеназванной темы - результат идентичный.

Помогите :)

 

 

Link to post
Share on other sites

Так, удалить пост нельзя, но уже разобрался.  Использовал не тот лоадер,  для 3617 нужно ставить именно 1.03b, можно скачать тут - https://mega.nz/file/zcogjaDT#qIEazI49daggE2odvSwazn3VqBc_wv0zAvab6m6kHbA

 

с 1.02b поведение было как выше описано.

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.