misut22

samba error on DSM 6.0.2-8451 u11

Recommended Posts

Hi all,

I have DSM 6.0.2-8451 update 11, model DS3615xs with Juns loader 1.01 on HP ProLiant 160 Gen9 (VMware esxi 6.5) and I have problem with samba. When I want to open office documents larger (cca than 1MB) samba seys:

"smb2 sendfile send_data: sendfile failed for file <whatever> (Connection reset by peer). Terminating"

This is done on all computers (10pcs with win10 and office2016) that are connected to the DSM.

Do not know where the problem might be?

Thanks a lot, Martin.

Edited by misut22

Share this post


Link to post
Share on other sites

I have not encountered this myself, (I'm running a 6.0.2/U11 box and Windows 10 clients) but I recall reading that Microsoft have made changes to how SMB1/2/3 are implemented and I think 1 is depricated..

On your DSM box, look at File Services>SMB and try the various settings on the main page and under the  Advanced button. You might need to set to SMB2/3  minimum/maximum. Make one change at a time and test to see if it resolves it. Let us know

Also make sure your Domain/Workgroup/WINs are all set correctly across systems, this is unlikely to be the issue but best to check.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now