Jump to content
XPEnology Community

DSM 6.0.2-8451 - 5th disk not recognized


davdi1982
 Share

Recommended Posts

Hi,

 

I am trying to extend my proliant n54l gen7, addind a 5th disk connected to the sata on board port.

 

I have set the bios to enable this sata port as AHCI, the bios recognized it but still not found on DMS.

 

On the grub file config i have set sataportmap to 5 (i have test 41), on the both internalportcfg i have tried a lot of things but not working (actually use 0xffff).

 

I have 4*2To on the classical slots and 1 more 2To on the onboard sata port.

 

Do you have a solution?

Thanks

Link to comment
Share on other sites

Hi,

 

With esataportcfg = 0x0, the 5th disk still missing, for the satapormap I have to try to set it 42, but I am not at home actually and I dont know if I can change it remotly (ssh).

The disk is well set in AHCI mode.

 

On the bios, AHCI section Therer is 6 slots show 5 drive in ACHI and the slot 5 is nor HDD detected (maybe esataport).

 

Thks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...