tret

Disable/Hide 50MB VMware Virtual Disk?

Recommended Posts

Hi folks,

 

Here are my build (VM) details

----------------------------------------

Loader: Jun's Loader 1.02b

Model: DS3615xs

Type: VM (ESXi v6.5)

DSM: DSM 6.1.2-15132 Update 1

 

 

Issue: The loader is showing up in slot/disk 1 as a VMware Virtual Disk 50MB SSD. this effectively uses up one of the 12 disk slots. Previously, with Jun's Loader v1.01 and DSM 6.0.2 I was able to avoid this by making the vDisk Independed - Persistent and using the LSI Logic Parallel controller. This doesn't seem to work this time around. Any tips?

 

Thanks,

Rob

Share this post


Link to post
Share on other sites

Solved. 50MB VMware Virtual Disk is no longer showing in the list of available disks in DSM after making the following changes.

 

- Added SATA Controller

- Removed SCSI LSI Logic Parallel Controller

- Changed vDisk to Independent Non-Persistent

Share this post


Link to post
Share on other sites
On 2017-07-12 at 1:00 AM, tret said:

Solved. 50MB VMware Virtual Disk is no longer showing in the list of available disks in DSM after making the following changes.

 

- Added SATA Controller

- Removed SCSI LSI Logic Parallel Controller

- Changed vDisk to Independent Non-Persistent

Hello!

 

how do I add sata controller in esxi? I dont have that option, when im adding hardware...

Share this post


Link to post
Share on other sites

same here , did you ever resolve  , i cant add sata controller either in esxi 6.5

Share this post


Link to post
Share on other sites

Hi , I'm also solving same problem moving boot disk to sata.

I add sata controller simply by editing vm , then I remove disk , convert to sata ( from cli using vmkfstools ) then added back to vm as first and only sata disk.

 

Share this post


Link to post
Share on other sites

to enable sata controler change vm machine type for example ubuntu x64

then add sata controller

set synoboot vmdk as sata 0:0

 

machine type maybe diffrent on esxi 6.5 and 6.7

Edited by luchuma

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now