Jump to content
XPEnology Community

WoL not working with latest DSM


kamuta
 Share

Recommended Posts

Is it only me who has an issue with WoL?
It's been working fine before on previous versions. Now since DSM 6.1.2-15132 and fresh install on HP Gen8 Microserver I can't wake up the thing.
I have tried both images: DS3615xs and DS3617xs and latest bootloader 1.02b without success. It seems that DSM instead of properly shuting down the machine is executing some sort of sleep mode that can't be normally woken up by sending regular WoL packet. Now I can only Wake up the server by sending WoL packet when the server had power cut off.

 

Edited by kamuta
Link to comment
Share on other sites

I made new install on spare hdd. I have assigned new S/N and flashed new mac addresses and updated grub file. I think the problem is with shutdown script.

I have returned to my previous installation - 6.0.2 update 9, used previous microSD card with dedicated bootloader for  6.0.2u9, re-flashed mac addresses and WoL works as it should.

I always send WoL packet from router (Tomato) so I can see mac addresses. No chance to make mistake there.

Edited by kamuta
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...