BrigZ

Mise à jours DSM 6.1.2-15132 (Baremetal)

Recommended Posts

Bonjour

 

j'ai eu envie d'installer le Loader JUN v1.02b et par la même occasion de faire la mise à jour du DSM v6.1.2 sur mon NAS de test (celui pour jouer !!)

 

Loader et DSM installé précédemment :

 

- Loader : JUN v1.02a

- DSM :  v6.1.1-15101-4

 

Disponibilité du Loader JUN v1.02b, voir ici

 

Le Loader

 

Procédure habituel, injection du fichier "synoboot.img" sur la clé USB, ensuite édition du fichier "grub.cfg" avec notepad++ (et les réglages qui vont bien !!)

au premier boot,... pas d'accès direct au NAS, c'est normal, mais on y accède depuis l'interface web (http://ip-fixe-ou-pas-de-votre-nas:5000) il est en mode récupération,

il faut donc cliquer sur récupérer, on attend et après quelques minutes..., il reboot et on retrouve l'accès habituel au NAS (ce qui est mon cas ici )

 

Mise à jour du DSM

 

Installation de la mise à jour vers le DSM v6.1.2 procédure tout à fait normal depuis l'interface web,

à première vue cela semble s'être bien passé et au premier reboot, le volume RAID était intacte, les partages, etc... ;)

 

à voir pour la suite...

 

Edited by BrigZ

Share this post


Link to post
Share on other sites

hello

idem pour moi DS3617xs v1.02b DSM 6.1.2-15132

installations propre depuis hier soir cella tourne plutôt bien

 

à voir pour la suite... ;-)

Share this post


Link to post
Share on other sites

Bonjour,

 

Lors du changement de Loader JUN 1.02a vers la 1.02b, au boot il y a eu juste une récupération à faire.

Pour le passage du DSM 6.1.1 vers 6.1.2 , je n'ai pas fais d'installation propre, mais une simple mise à jour.

Share this post


Link to post
Share on other sites

Ici c'est juste en rapport avec le changement de loader que je venais de faire, donc au premier boot le NAS n'était plus fonctionnel

quelque chose ne lui plaisait pas suite au changement de ce dernier, donc à la place de l'interface normal du DSM,

il y avait un simple menu me demandant "récupérer" ce que j'ai fait, et au reboot tout est revenu nickel,

et puis seulement après je suis passé à la MAJ DSM.

 

Ps: je n'utilise pas Synology assistant, mais j'accède directement à l'interface Web depuis "http://ip-du-NAS:5000",

je n'ai pas retenu la phrase exacte, cela aurait été beaucoup plus simple pour bien une meilleur explication ;)

Edited by BrigZ

Share this post


Link to post
Share on other sites

Ah ok, je vais passer le miens en 6.1.2 avec le loader 1.02b et je verrais si le même message d'erreur apparaîtra.

Share this post


Link to post
Share on other sites
On June 20, 2017 at 5:29 PM, sliders said:

bonjour

y a t-il une différence entre la version v1.02a2 & 1.02b

 

 

La difference c'est que v1.02b est la derniere version. Jun a réparé un bug existant dans le script de copie des modules dans v1.02a et v1.02a2.

  • Like 1

Share this post


Link to post
Share on other sites

j'ai tester DS3617xs v1.02b DSM 6.1.2-15132 , QuickConnect ne fonctionne pas , a mon avis Synology a du blacklister les numéro de série .

Perso je passe par DDNS privée et cella fonctionne très bien .

 

Share this post


Link to post
Share on other sites

Bonjour  j'ai fait la mise a jours mes deux XPEnology "bareMetal"  et tout c'est bien passé

 

config baremetal des deux sont:

JETWAY|JNF9J-Q87 ITX R I3-4130 3.6GHz 16gig 8*4T raid 6

et

Gigabyte H97n-Wifi I3-4130 3.6GHz 16gig 8*3T raid 10

 

aussi un Synology

DS916+ and DX513 9x 4TB raid 6 DSM6.1.2.15132  qui est mon  principal, les deux autres sons des unités de sauvegarde en cas ou

 

donc version du Loder est Jun's Mod V1.02b et du DSM  est  DSM6.1.2.15132  et tout se que j'utilise semble bien fonctionner

 

Share this post


Link to post
Share on other sites

Merci pour ce retour d'expérience.

 

Il serait intéressant de savoir si des mises à jour depuis 5.0.2 ont elles été réalisées avec succès ?

C'est le dernier point qui me freine, je ne suis pas chaud d'avoir à reconfigurer l'ensemble de mes comptes et paquets.

 

Merci

Share this post


Link to post
Share on other sites

Bonjour,

 

j'ai un Xpenology tournant sur une carte mère ASRock FM2A85X-ITX et un processeur AMD A10-6700 en version DSM 6.0.2-8451 Update 9. J'ai 7 disques de 3To et je n'ai pas envie de perdre mes données donc avant de passer sur le DSM 6.1.2-15132 je préfère être sur de la faisabilité ;)

 

Qui a réussit cette migration ?

 

Akhlan

Share this post


Link to post
Share on other sites
3 minutes ago, Akhlan said:

Bonjour,

 

j'ai un Xpenology tournant sur une carte mère ASRock FM2A85X-ITX et un processeur AMD A10-6700 en version DSM 6.0.2-8451 Update 9. J'ai 7 disques de 3To et je n'ai pas envie de perdre mes données donc avant de passer sur le DSM 6.1.2-15132 je préfère être sur de la faisabilité ;)

 

Qui a réussit cette migration ?

 

Akhlan

A ne pas faire. Le loader v1.02b ne supporte pas AMD. Restez sous DSM 6.0.2. Vous pouvez mettre à jour jusqu'à DSM 6.0.2 Update 11.

Share this post


Link to post
Share on other sites

Salut tout le monde, 

 

Je suis nouvel utilisateur d xpenology. 

J ai un loader jun 1.02b ( que je n ai pas reussi a utiliser avec une clef usb sandisk  mais qui a reussi avec une clef usb boulanger b+ 16go chacune) avec la sandisk ca ne booté jamais.

 

J ai un hp proliant gen8 g1610t config origine.

 

Comme je test encore xpenology je me suis permis de migrer vers la derniere version en date qui est la 6.1.3 15152

Sur la base du ds3615xs avec le synoinfo.cong modifié pour utiliser le shr

 

J ai migré depuis l interface web comme a l origine et tout est nickel pas de volule disparu pas de bootloop

Impecable voila

Comme c est une nouvelle version de dsm je ne sais pas si il fait ouvrir un nouveau topic.

 

Bonne journée

 

Edited by Krisrider24

Share this post


Link to post
Share on other sites
Salut tout le monde,
 
Loader JUN v1.02b DS3617xs
Misse avec succès . DSM 6.1.3-15152
 

Share this post


Link to post
Share on other sites
Salut tout le monde, Une nouvelle misse a jour
 
Loader JUN v1.02b DS3617xs
Misse avec succès . DSM 6.1.3-15152 Update 1
 
;-)

 

Edited by sliders

Share this post


Link to post
Share on other sites

Mise à jour effectuée aussi ;)

 

Par contre j'ai eu des erreurs 21 lorsque j'ai voulu appliquer la 6.1.3-15152.

Erreurs qui ne sont plus réapparues après un reboot du NAS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now