Is DSM checking SN for video conversion?


Recommended Posts

Good day, comrades.
Is one network card with a valid MAC enough or is it really necessary to have two?
System 918+. Valid SN recorded in MySynology.
But there is only one network card. Adding, for example, a PCI-E module with a valid MAC, will save the transcoding situation?
QuickConnect works fine.

Link to post
Share on other sites

Hello, I’m using Jun’s loader 1.04b with AsRock 3455itx motherboard to install 918+ (6.2.1_23824). It seems the transcode does not work well in ds video, I can only transcode to the high quality video but the medium/low quality video (operation failed). I checked the activation.conf file in codec directory, it not only contains ‘success: true’ and the codec, but also contains a words ‘msg: SN not in MO.’. Is there any problem in my environment?

 

Any comments are appreciated.

Edited by kevingu
  • Like 1
Link to post
Share on other sites
  • 3 months later...

Hi,

I've read all the posts and understand that I need to change my SN in order to get transcoding to work.

I´ve a working installation with DSM 6.2.1-23824 Update 6 on boot-loader v1.04b.

 

What is the easiest way to change the SN?

 

I've tried to access the boot-USB in both Windows 10, Ubuntu and MacOS without any luck.

 

I also tried SSH and accessing the grub CLI but I always land on "please open http://find.synology.com.".

 

Can I flash the boot loader to the USB again or will that erase the installation?

Link to post
Share on other sites
22 hours ago, Alex89 said:

Ok, I managed to insert the valid serial number from my old Synology NAS but I still get "{"success":false,"msg":"SN format is wrong."}".

 

Any idea?

Is it the SN from a modern Synology NAS?

Edited by jarugut
Link to post
Share on other sites
  • 1 month later...
  • 1 month later...

Hi,

I had a invalid serial and mac at first. Then I got a valid and genuine serial/mac.
I have completly factoryreset DSM and reinstalled it from scratch. BUT..
I get no file for the activation key to check.. I dont even have the "codec" folder at all... Is there something I need to trigger for this file to be created?

Im running latest DSM on a DS3617xs with loader 1.03b on a ESXi VM.

Please help me get this working.. I have reinstalled 4 times but same result.. What to try?

 

SOmething to note is that when I reinstall it in the installation wizard it tells me that it cant contact synology servers when I reach the quickconnect window. Dont know if this is normal? Im not trying to initiate quick connect obviously but I cant even hit the "skip this step". It just gives me the error message and moves on to next step. Maybe this is where the activation file is created with synology servers?

Link to post
Share on other sites
2 hours ago, Jamzor said:

Hi,

I had a invalid serial and mac at first. Then I got a valid and genuine serial/mac.
I have completly factoryreset DSM and reinstalled it from scratch. BUT..
I get no file for the activation key to check.. I dont even have the "codec" folder at all... Is there something I need to trigger for this file to be created?

Im running latest DSM on a DS3617xs with loader 1.03b on a ESXi VM.

Please help me get this working.. I have reinstalled 4 times but same result.. What to try?

 

SOmething to note is that when I reinstall it in the installation wizard it tells me that it cant contact synology servers when I reach the quickconnect window. Dont know if this is normal? Im not trying to initiate quick connect obviously but I cant even hit the "skip this step". It just gives me the error message and moves on to next step. Maybe this is where the activation file is created with synology servers?

 

I finally got it!

I started video station on a 1080p movie and then choose to lower quality to medium, forcing transcoding. Then it created the activation file. And its success.

However I cant play a 4k video because it tells me it cant play the DTS-HD. Please try another option..
Anyone know what the problem is ?

Link to post
Share on other sites
  • 3 weeks later...
On ‎10‎/‎9‎/‎2019 at 7:11 PM, Jamzor said:

 

I finally got it!

I started video station on a 1080p movie and then choose to lower quality to medium, forcing transcoding. Then it created the activation file. And its success.

However I cant play a 4k video because it tells me it cant play the DTS-HD. Please try another option..
Anyone know what the problem is ?

Synology's video station doesn't support DTS playback, you will need to install FFmpeg or use something like Plex.

Link to post
Share on other sites
On ‎10‎/‎29‎/‎2019 at 1:02 AM, damianssj661 said:

I have original DS918+ for company use and xpenology ds918+ for personal use.

 

Can I use Sn and mac from original DS to my xpenology? Does Synology sees it? Will they block both devices? Can both devices use quick connect?

If you use the same serial/mac on both devices Synology may well block them as they do call back to Synology's servers. As for quick connect you can use it on the real DS918+ but it's use on xpenology is discouraged.

Link to post
Share on other sites
  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.