Recommended Posts

Есть у кого установочный файл transmission ?

А то после установки DSM 6.1.1-15101 в центре пакетов нету transmission

Share this post


Link to post
Share on other sites
On 12.06.2017 at 11:28 AM, the-west-coast said:

Есть у кого установочный файл transmission ?

А то после установки DSM 6.1.1-15101 в центре пакетов нету transmission

 

On 17.06.2017 at 7:22 PM, SuperJack said:

Тот же  вопрос

 Пробуйте!

какой то Фаил работал на 6.1.1 

transmission_northstarplus-5.2_2.92-12.spk

transmission_bromolow-5.2_2.92-12.spk

transmission_northstarplus-5.2_2.92-12.spk

Share this post


Link to post
Share on other sites
1 hour ago, tajson said:

У меня не работает(

Пишет что пакет не поддерживается или не совместим с текущей версией 

Share this post


Link to post
Share on other sites

один хорший человек в соседней теме выкладывал. Чтобы запустилось -- предварительно надо создать ручками в панели управления юзверя transmission (пароль ему от фонаря дать), папку /volume1/downloads, дать ей права 777, потом ставить пакет.

transmission_broadwell-6.1_2.92-12.spk

Share this post


Link to post
Share on other sites

это на 3615 не пропадало, а вы попробуйте на 3617 найти ;)

 

a5b193e41b9901cd7ce34e3c2100acae.png

 

как видим -- "архитектура" broadwell  отсутсвует

Edited by aisman

Share this post


Link to post
Share on other sites
43 минуты назад, aisman сказал:

это на 3615 не пропадало, а вы попробуйте на 3617 найти ;)

как видим -- "архитектура" broadwell  отсутсвует

 

A кто тут хоть слово написал о 3617 ???

Какой вопрос, такой ответ. :smile:

Share this post


Link to post
Share on other sites

Я тоже на этом попался. Обновился с 5.2 3615, на 6.1 3617. Думаю, ну 3617 же "покруче", почему нет? И попался на этом с пакетами. Пришлось откатываться на 3615.

Share this post


Link to post
Share on other sites

ловите!

на DS3617xs DSM 6.1.2-15132 работает!

Все пересоздано! Ребята в какой-то теме не помню поделились...

И откатываться не нужно!!!

 

Показать содержимое  
Edited by tajson

Share this post


Link to post
Share on other sites
В 18.06.2017 в 23:37, aisman сказал:

один хорший человек в соседней теме выкладывал. Чтобы запустилось -- предварительно надо создать ручками в панели управления юзверя transmission (пароль ему от фонаря дать), папку /volume1/downloads, дать ей права 777, потом ставить пакет.

transmission_broadwell-6.1_2.92-12.spk

ничего этого не делал, все стало само, только папки правильно прописал.

Пароль по умолчанию admin

Share this post


Link to post
Share on other sites

Либо в файлике /var/packages/transmission/scripts/start-stop-status прописать другого юзера (например админа) USER="admin" у которого уже есть права на каталоги для загрузки и пр. и запустить пакет штатно.

Share this post


Link to post
Share on other sites
On 23.06.2017 at 9:38 PM, tajson said:

ничего этого не делал, все стало само, только папки правильно прописал.

Пароль по умолчанию admin

как правильно прописать папки напишите по шагам пожалуйста

Share this post


Link to post
Share on other sites
2 часа назад, Stasanych сказал:

как правильно прописать папки напишите по шагам пожалуйста

на что ставишь???

 

Share this post


Link to post
Share on other sites

Вчера пробовал на DS216J под админом поставить, не пошла.

Вот инструкция:

 

 

 

 

Share this post


Link to post
Share on other sites

Если кому надо, то собрал для DS218+ на последней прошивке (6.1.3-15152-8) --> transmission_apollolake-6.1_2.92-12.spk

Потестил, работает ок, после установки надо юзеру дать разрешение к приложению transmission, иначе приложение падает на закачке c "no permissions", может и раньше так было, хз.

transmission_apollolake-6.1_2.92-12.spk

  • Like 1

Share this post


Link to post
Share on other sites

У меня на 916 не становится,:o пишет несовместимая операционка. система последняя с 8й обновой. У кого работает ? подскажите как поставить ???

Edited by Izoterik

Share this post


Link to post
Share on other sites

Заработал,  делал по видео инструкции выше

 

Скриншот 2017-10-31 01.55.07.png

Edited by Izoterik

Share this post


Link to post
Share on other sites

По инструкции все установилось но не запускается. 3615, DSM 6.1.4 Update 1

Пробовал и под админом и под пользователем. Права 777 на папку загрузки поставил.

Share this post


Link to post
Share on other sites
5 часов назад, AlexFr сказал:

По инструкции все установилось но не запускается. 3615, DSM 6.1.4 Update 1

Пробовал и под админом и под пользователем. Права 777 на папку загрузки поставил.

Я бы Вам предложил запустить его в docker. Когда поставите docker, поищите linuxserver/transmission. Настройки там минимальные, смотрите на скриншотах.

 

Отличный, разжеванный вариант есть у Bob the Builder, он его использовал в связке с Torrenmontor для автоматического слежения за обновлением торрент-файлов на раздачах.

1.PNG

2.PNG

  • Like 1

Share this post


Link to post
Share on other sites
Я бы Вам предложил запустить его в docker. Когда поставите docker, поищите linuxserver/transmission. Настройки там минимальные, смотрите на скриншотах.
 
Отличный, разжеванный вариант есть у Bob the Builder, он его использовал в связке с Torrenmontor для автоматического слежения за обновлением торрент-файлов на раздачах.
1.PNG.14565bca0f88f30acace6f31f0a7ef04.PNG
2.PNG.158422146d185da9e32aa5c6ea75ca17.PNG

Спасибо. Хороший вариант. У меня хренология на виртуалке крутится, можно и наверное и без докера - новую VM сделать


Отправлено с моего iPhone используя Tapatalk Pro

Share this post


Link to post
Share on other sites

Есть еще простой вариант как запустить Transmission после обновления с 3615 на 3617. Зайти в папку /var/packages/transmission и отредактировать строку в файле INFO

параметр arch вписать arch="x86 cedarview bromolow evansport avoton braswell broadwell apollolake" 

Share this post


Link to post
Share on other sites

Dsm 6.1.4-15217 up.5

Transmission из synocomunity.

Ошибка - "Не удалось запустить службу пакета".

На dsm 6.0.3-***** всё работало идеально.

Юзер создан, разрешения прописаны.

Курим гугл...

Share this post


Link to post
Share on other sites
On 18.06.2017 at 9:24 PM, tajson said:

Вот этот пакет запустился. Вопрос решен.

Хотя даже на оригинальных железках с синокомьюнити встречаются такие приколы с незапуском.

  • Like 1

Share this post


Link to post
Share on other sites

 

On 6/18/2017 at 9:24 PM, tajson said:

transmission_bromolow-5.2_2.92-12.spk

 

On 1/16/2018 at 11:47 AM, H_U_L_K said:

Вот этот пакет запустился. Вопрос решен.

 

Аналогично. Помог этот вариант.

Edited by dmlittle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now