Recommended Posts

I applied the U3 update direct from control panel and it worked ok, no reboot, just a restart of samba. after a separate reboot everything seems ok

Share this post


Link to post
Share on other sites

Updated 1 bare-metal (N54L) and 1 VM from update 2 to update 3 using the control panel,

so far so good. :cool:

 

(XPEnoboot_DS3615xs_5.2-5967.1 as "base" on both of them)

Share this post


Link to post
Share on other sites

Hi to all,

 

probably a silly question...but the last bootloader for the DSM 5.2 isn't the 5967.1 or there is also a 5967.2?

Share this post


Link to post
Share on other sites

I updated from 5.2-5967 update 2 to update 3 via control panel and everything seems to be working fine.

 

I am running a bare metal build based on the ASRock C2550D4I.

 

I am using XPEnoboot_DS3615xs_5.2-5967.1.

 

Thanks again to everyone here.

Share this post


Link to post
Share on other sites
I updated from 5.2-5967 update 2 to update 3 via control panel and everything seems to be working fine.
 
I am running a bare metal build based on the ASRock C2550D4I.
 
I am using XPEnoboot_DS3615xs_5.2-5967.1.
 
Thanks again to everyone here.

Thanks for the info. Do you have a link to the boot loader you are using please.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I have  5.2-5967 update 3 bare metal but automatic power on  with plan not works :( any sugesstions ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.