Sign in to follow this  
Fizz Khalifa

ESXi Kernel Errors and DSM Website not working

Recommended Posts

Hi,

 

I just set up a DSM under ESXi yesterday and everything worked fine, I installed my data drive from an older baremetal install and mounted it with RDM, repaired the system partition, updated to newest DSM Update 4 (using the newest loader from Jun), etc.

But today I noticed the HDD light flashing every few seconds (no other VM is accessing the VM drive), and I saw that the kern.log got written all the time with these few lines:

2017-05-30T15:40:55+02:00 DS_Kevin kernel: [53334.584188] synoscgi_______[20500]: segfault at 7f242bd89db4 ip 00007f1fb2d15eea sp 00007ffe5909b9b0 error 4 in ld-2.20-2014.11.so[7f1fb2d0d000+21000]
2017-05-30T15:40:55+02:00 DS_Kevin kernel: [53334.584913] synoscgi_______[20497]: segfault at 7f242bd89db4 ip 00007f1fb2d15eea sp 00007ffe5909b9b0 error 4 in ld-2.20-2014.11.so[7f1fb2d0d000+21000]
2017-05-30T15:40:57+02:00 DS_Kevin kernel: [53336.594013] SYNO.Core.Polli[20523]: segfault at 7f286b5e67cc ip 00007f1fb2d15eea sp 00007ffe5909cd90 error 4 in ld-2.20-2014.11.so[7f1fb2d0d000+21000]
2017-05-30T15:40:57+02:00 DS_Kevin kernel: [53336.595800] SYNO.Finder.Fil[20524]: segfault at 7f242bd89db4 ip 00007f1fb2d15eea sp 00007ffe5909c630 error 4 in ld-2.20-2014.11.so[7f1fb2d0d000+21000]
2017-05-30T15:40:57+02:00 DS_Kevin kernel: [53336.600190] SYNO.Core.Syste[20533]: segfault at 7f242bd89db4 ip 00007f1fb2d15eea sp 00007ffe5909c9a0 error 4 in ld-2.20-2014.11.so[7f1fb2d0d000+21000]
2017-05-30T15:41:04+02:00 DS_Kevin kernel: [53343.579945] SYNO.Core.Polli[20529]: segfault at 7f286b5e67cc ip 00007f1fb2d15eea sp 00007ffe5909cd90 error 4 in ld-2.20-2014.11.so[7f1fb2d0d000+21000]
2017-05-30T15:41:04+02:00 DS_Kevin kernel: [53343.581315] SYNO.Finder.Fil[20530]: segfault at 7f242bd89db4 ip 00007f1fb2d15eea sp 00007ffe5909c630 error 4 in ld-2.20-2014.11.so[7f1fb2d0d000+21000]
2017-05-30T15:41:07+02:00 DS_Kevin kernel: [53346.581323] SYNO.Core.Syste[20541]: segfault at 7f242bd89db4 ip 00007f1fb2d15eea sp 00007ffe5909c9a0 error 4 in ld-2.20-2014.11.so[7f1fb2d0d000+21000]
2017-05-30T15:41:10+02:00 DS_Kevin kernel: [53349.577165] SYNO.Finder.Fil[20538]: segfault at 7f242bd89db4 ip 00007f1fb2d15eea sp 00007ffe5909c630 error 4 in ld-2.20-2014.11.so[7f1fb2d0d000+21000]

 

This looks pretty scary, but I have no idea what that is.

But it got worse: now, without even changing anything I can't reach the DSM website, it just says "Site not found" with the Synology logo, SSH access still works.

/volume1 is empty except "@datastore".

I really hope anyone can help me here, I'm new with ESXi :smile:

Share this post


Link to post
Share on other sites
Sign in to follow this