Sign in to follow this  
38aytac38

DSM 6.0.2-8451 No USB Harddrives

Recommended Posts

I Have a Baremetal DSM 6.0.2-8451 but recently it didn't see my USB hard drives anymore I did reinstall a few times I evan upgraded to 6.1.1 but it still doesn't see them it says Not Supported.

How can I fix this and will it work if I buy a real synology.

Share this post


Link to post
Share on other sites

you dont write about it, have you tried different usb ports and a usb stick instead of usb hdd?

did you made changes to the synoinfo.conf (max. disks, intern, external sata)

check bios if there is anything changed in usb configuration

check log files /var/log/

 

try to boot a live linux (ubuntu) from a usb stick and check it works with this

 

will it work if I buy a real synology.

shure and if it does not you can contact the synology support

Share this post


Link to post
Share on other sites

Maybe you reformated the ext HDD into a volume format that synology does not support? EXT4 or FAT32 are supported. do they work on your MAC / PC?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this