Sign in to follow this  
Esmeralda

Can't Login when installing DSM

Recommended Posts

Hi, I'm totally new with all this.

 

I tried to install XPEnoboot DS3615xs 5.1-5022.2 on my Virtual Box, but now it's asking for a login? I can't find a login anywhere, I tried "admin" for the username and "admin" for the password.

 

It loads it all and at the end is says DiskStation login

 

Please can you guys help me?

(I tried to upload a picture, but it won't upload)

Share this post


Link to post
Share on other sites

installation process is normally user = admin p/w= blank, you then create an admin user account during the first login/setup process and then the 'admin' account is disabled after install.

Share this post


Link to post
Share on other sites

I tried it with the password blank, but that also did not work, it's still in the CLI mode (I still can't post a photo),

 

I did this:

DiskStation login: admin

Password: "blank"

and then I got this again: Login incorrect

Share this post


Link to post
Share on other sites

When loader ends to load and you see something like: "Diskstation>", then you need to use synology assistant or try to find it from web assistant find.synology.com. My advice is to use synology assistant. Then open in browser http://xpenoIP and go thru initialization process.

Share this post


Link to post
Share on other sites

make sure you have the correct version of DSM to install from the web interface, it should match the version on your xpe usb. as its an older dsm version you will need to get it from the synology 'archive' under 'all dsm versions' on their download pages

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this