Sign in to follow this  
jezza

Wordpress

Recommended Posts

I also note that having installed phpMyAdmin, that doesn't work either......which I think is a pre-requisite for Wordpress.

 

What I have noticed is that after install, the phpMyAdmin and Wordpress packages appear to have been unpacked under the "web" folder on the DiskStation.

Share this post


Link to post
Share on other sites

Thanks for the reply

 

None of those appear to be package to install......but Web Station is enabled in Control Panel.

 

Don't know about php 5.6 and 7 or apache 2.2 and 2.4.......where would I install/enable those?

Share this post


Link to post
Share on other sites

Yes, I have now installed web station, php 5.6 and 7 and apache 2.2 and 2.4.

 

Still, when I try and run Wordpress I get an error "cannot reach this page"

 

When I go into file explorer and try and run the \\DiskStation\web\wordpress\wp-admin\install.php I get "Error php is not running".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this