Sign in to follow this  
Xpeno_usr

mount USB with Jun's boot loader

Recommended Posts

Hi,

 

Just upgraded from 5.2 to 6.0.2 using Jun's boot loader. Now I don't see the USB drive automounted as it used to with old bootloader. Does anyone know how to access the files on USB or how can I mount the usb on system ??

Share this post


Link to post
Share on other sites
Hi,

 

Just upgraded from 5.2 to 6.0.2 using Jun's boot loader. Now I don't see the USB drive automounted as it used to with old bootloader. Does anyone know how to access the files on USB or how can I mount the usb on system ??

 

The usb boot drive SHOULD not be mounted. It's a boot drive not a storage device. It's hidden to avoid it being edited by user while DSM is running. Should you need to edit the content of the grub.cfg file in the loader then do it on a separate machine or with another OS running. See my signature. I made a tutorial and mention how to mount the image. If you have windows 10 running then simply plugging the usb drive should mount it.

Share this post


Link to post
Share on other sites

Got it. I understand the need for protection but I keep my NAS in the basement and being able to access the grub.cfg remotely would have been very helpful...

 

Also I am using an AMD motherboard, I had selected AMD version in the bootloader but after installation it in the info I see INTEL Core i3-4130, is this normal ?

Hi,

 

Just upgraded from 5.2 to 6.0.2 using Jun's boot loader. Now I don't see the USB drive automounted as it used to with old bootloader. Does anyone know how to access the files on USB or how can I mount the usb on system ??

 

The usb boot drive SHOULD not be mounted. It's a boot drive not a storage device. It's hidden to avoid it being edited by user while DSM is running. Should you need to edit the content of the grub.cfg file in the loader then do it on a separate machine or with another OS running. See my signature. I made a tutorial and mention how to mount the image. If you have windows 10 running then simply plugging the usb drive should mount it.

Share this post


Link to post
Share on other sites

Also I am using an AMD motherboard, I had selected AMD version in the bootloader but after installation it in the info I see INTEL Core i3-4130, is this normal ?

 

Yes the cpu model is harcoded in DSM. Your AMD cpu is used properly though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this