pacman0508

DSM6.0.2 - Neuinstallation - HDDs gehen nicht in Spindown

Recommended Posts

Moin zusammen,

 

ich habe kürzlich auf meinem Dell T20 DSM 6.0.2 installiert - dank Jun's Loader geht alles auch echt prima!

Performance ist super.

 

Allerdings würde ich mich freuen, wenn die Platten nach gewisser Zeit (aktuell 30 Minuten eingestellt) in den Spindown/Standby gehen - das haut aber nicht hin..

Ich habe alle nachträglich installierten Pakete gestoppt, um zu schauen, was bei Nichtnutzung passiert - aber leider rattern die Platten weiterhin, obwohl sie nicht mal genutzt werden..

Setup:

Dell T20

4x 2TB HDD

1x 128GB SSD (Docker + alle Pakete)

 

Habt ihr Tipps, woran das liegen kann?

Danke euch!

Share this post


Link to post
Share on other sites

hallo,

 

zum einen können plugins durch ständige aktivität verhinder das die platten zur ruhe kommen (ich meine in dem zusammenhang plex gelsesen zu haben) - also mal zum testen im packetzentrum möglichst viele plugins deaktivieren um zu testen ob es dann geht

zum anderen kommen da auch noch die dockerpackete ins spiel

grundlegend muss man daran denken das die systempartition auf der auch die logs landen auf ALLEN platten als raid1 läuft (in der konsole mal "cat /proc/mdstat" eingeben, dann sieht man das auch ganz gut) und wenn er da hin schreiben will muss er eigentlich auf alle platten schreiben

Share this post


Link to post
Share on other sites
On 15.5.2017 at 7:51 PM, IG-88 said:

hallo,

 

zum einen können plugins durch ständige aktivität verhinder das die platten zur ruhe kommen (ich meine in dem zusammenhang plex gelsesen zu haben) - also mal zum testen im packetzentrum möglichst viele plugins deaktivieren um zu testen ob es dann geht

zum anderen kommen da auch noch die dockerpackete ins spiel

grundlegend muss man daran denken das die systempartition auf der auch die logs landen auf ALLEN platten als raid1 läuft (in der konsole mal "cat /proc/mdstat" eingeben, dann sieht man das auch ganz gut) und wenn er da hin schreiben will muss er eigentlich auf alle platten schreiben

Das würde heißen ein spindown ist gar nicht möglich? 

 

Kann man das raid1 der systempartition auflösen bzw Platten rausnehmen? 

Share this post


Link to post
Share on other sites

hi,

 

ich hätte da eher plugins im verdacht

schau mal ob du alle plugins deaktivieren kannst, den sleep für die platten solltest du natütlich auch aktiviert haben

dann schau mal auf die plattenakivität (led)

wichtig wäre auch ob sich die platten abschalten und gleich wieder hochfahren oder ob wie garnicht abschalten

 

grundlegend ist das kein problem, meine 11 platten kiste (alle in einem volume) schaltet auch platten ab obwohl auf alles dsm system und swap liegt (2GB+2.4GB partition)

 

 

Share this post


Link to post
Share on other sites
19 hours ago, IG-88 said:

grundlegend ist das kein problem, meine 11 platten kiste (alle in einem volume) schaltet auch platten ab obwohl auf alles dsm system und swap liegt (2GB+2.4GB partition)

Kannst du mir den gefallen tun und im Protokoll-Center nachsehen wie der Ruhezustand der Festplatten aufgelistet wird?

 

Obwohl ich die Protokolle aktiviert hab sehe ich nichts davon. Wobei ich mir nicht sicher bin ob meine WD Red 6TB überhaupt Ruhezustand von Synology Unterstützen.

 image.thumb.png.b98d4f02c1cc02239a133d6ecf0e7cd8.png

 

 

Das Ding ist, ich hab eine Zusätzliche Platte als Volume 2 eingefügt (SSD die von gar nichts verwendet wird) und selbst die geht nicht in den Ruhezustand, wird das bei SSDs überhaupt unterstützt?

Share this post


Link to post
Share on other sites

hallo,

 

günstiger umstand, meine kiste machte heute auch kein spindown wie sie es noch vor einer weile machte (ist selbst mit platten an sehr leise)

im log center hat man aber nichts gesehen davon das der spindown irgendwie verhindert wurde

habe wie bereits empfohlen alle plugins deaktiviert (hatte in den letzten wochchen ein wenig rumgespielt)

was es bei mir scheinbar war: Virtual Mashine Manager (den kann man aber nicht deaktivieren, nur deinstallieren)

jetzt sehe ich im log center das die platten aufwachen

"Internal disks woke up from hibernation", vom spindown ist nicht zu sehen

ich könnte noch mit putty in /var/log/ tiefer graben wenn bedarf besteht

 

Edit: die info findet sich in /var/log/scemd.log aber auch da gibts keine einträger zum spindown oder warum es vorher nicht ging

 

Edited by IG-88
  • Like 1

Share this post


Link to post
Share on other sites

Endlich! Habs hinbekommen. Par weitere Pakete deaktiviert, alles was iwie ging. Danach neugestartet und Voilà.

Nun alle Pakete auf der SSD neu installieren und hoffen das es weiterhin so geht.

 

image.thumb.png.4625b215fe969755483a26060d634ce5.png

 

 

uptime : [ 3635.751215]
======Idle 3112 seconds======
Sun Oct 8 20:07:19 CEST 2017
#####################################################

 

hibernation.log

hibernationFull.log

Share this post


Link to post
Share on other sites

Okay... das nu aber Verwirrend.... Nu läufts wieder nimmer.

Aktive Pakete:

Apache HTTP Server 2.4

DNS Server

File Station

Node.js v4

Perl

PHP 5.6

PHP 7.0

Proxy Server

Python Module

Speicher Analysator

Synology-Anwendungsdienst

Text Editor

Universal Search

Web Station

Share this post


Link to post
Share on other sites

Nach der deinstallation von Proxy Server ging es wieder....

 

Bis jetzt verhindern Audio Station und Cloud Sync den HDD Ruhezustand.

Share this post


Link to post
Share on other sites

Die Installation der Download Station auf Volume2 und das verlagern des Temporären Download Ordners ermöglich es dem Volume1 in den Sleep Modus zu gehen WÄHREND in der Download Station ein RSS Feed nach Updates sucht :)

 

grafik.thumb.png.7bd235a0f3838660c1d74f0c061b623e.png

 

 

Aber irgendwas hält es trotzdem immer wieder wach. Mal sehen ob ich was in den Logs finde...

 

hibernation.log

hibernationFull.log

Share this post


Link to post
Share on other sites

Und Ja, seit der installation von VMM gehen gar keine platten mehr in den Sleep modus :( Obwohl das Packet sowohl auch Daten auf Volume2 sind.

Share this post


Link to post
Share on other sites

Bei mir letzten, wieso auch immer, sind 2 von 4 Hdds in den Standby gegangen. Habe 3 Pakete installiert.
PLEX
sabnzbd
Photostation

Gesendet von meinem VTR-L09 mit Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now