Sign in to follow this  
cocolabombe0

Passage de DS3615xs à DS3617xs

Recommended Posts

Bonsoir, je viens de supprimer mon DS3615xs pour le 3617xs ayant du xeon (x2) et une grosse baie de 24 disques.

 

C'est sur qu'il est moins pratique.

Je suis obligé de créer une partition de mon datastore pour l'installation. J'en avais pas eu besoin sur l'autre version si je me rappelle bien.

Cela donne un message d'erreur de formatage du disque (35)

Donc en gros, j'ai deux emplacements sur la page qui sert à rien (le nanoboot et la partition de l'installation du diskstation).

Si je met plus de disque qu'il y a sur la page, cela ne posera pas de problème? Je pense cela car bientôt je vais mettre 9 disques de données dans le boitier.

Edited by Guest

Share this post


Link to post
Share on other sites

J'ai un nouveau soucis. Assez grave maintenant.

Le Dsm ne fonctionne plus.

 

Désolé, la page que vous recherchez est introuvable.

 

Je tombe dessus directement quand je veux aller sur mon ip.

Je peux aller sur mon serveur à la racine avec l'explorateur de dossier mais sur aucun dossier partagé.

J'ai le message d'erreur que le Serveur existe bien mais que j'ai peut être mal orthographié les dossiers (pourtant, je vois bien les dossiers dessus).

Pourtant, j'ai bien désactivé les maj.

 

find.synology.com ne trouve pas mon xpenology.

Que dois-je faire?

 

Est ce que je peux recreer une nouvelle vm et lui attribuer les disques avec toutes mes données dessus?

Share this post


Link to post
Share on other sites

J'ai installer la version du DS3617xs 6.1 Jun's Mod V1.02-alpha.

J'ai pas fais de mise à jour. Je dois être en DSM 6.1.1-15101.J'ai choisi la dernière version DSM lors de l'installation.

J'ai lu qu'il n'y devait pas avoir de soucis avec une installation propre.

 

J'ai recrée une nouvelle vm avec un dsm qui fonctionne bien sans ajouté les disques du raid.

 

En gros:

VM diskStation Première installation qui a planté

VM diskStation2 installation ok sans utilisé les disques de la VM du dessus.

 

En gros, je vois bien le message que le boot est bien démarré ( "booting the kernel") mais sans qu'il soit disponible avec l'adresse ip.

 

Pour les deux VMs, j'ai du repasser la configuration des disque nanoboot en IDE0 en maitre et le disque de 16Go en IDE0 en esclave pour que le boot démarre. Sinon je vois tout le temps qu'il est à la recherche je suppose du nanoboot pour démarrer. Il ne doit pas savoir qu'il faut en SCSI0 sur le nanoboot en priorité et pas sur les autres disques présent dans la config.

 

Conclusion:

Sur la vm diskStation, si je retire mes disques du raid 6, j'ai bien le message "booting the kernel" mais aucun accès au DSM, pas visible par find.synology.com

Sur la vm diskStation2, si je retire mes disques du raid 6, j'ai bien le message "booting the kernel" et un accès au DSM mais aucun disque dur.

 

Est ce que je dois changer le synoboot.img avec la version a?

Je voudrais tout récupérer pour éviter de tout recopier encore une fois (même si je perdrais quelques fichiers non essentiel).

Share this post


Link to post
Share on other sites

bonjour

Y a t-il une date ou des infos pour une versions plus stable de la version DS3617xs. :wink:

Share this post


Link to post
Share on other sites

Oui je sais mais la plupart des données sont déjà sauvegardé ailleurs.

Seul quelques films ou serie TV seront perdu mais c'est pas grave.

C'est surtout pour éviter de tout recopié après.

 

J'ai fais une récupération depuis que j'ai changé le synoboot.img mais toujours non visible maintenant.

Je vois tout le temps le DSM quand je supprime le .img mais une fois que je fais récupérer, je peux rien faire.

 

Edit: J'ai supprimé le disque où l'installation du DSM avait été fait et j'en ai recréé un.

Depuis tout refonctionne. Trop cool.

 

Il reste que un bug d'affichage. Je suis sur des port 10/100/1000 et je vois 10000 affiché dans état de réseaux.

J'ai 4 ports ethernet sur ma carte mère. Je viens de voir que j'avais acheté je sais plus pourquoi une carte réseau D-Link DGE-528T (1 port).

Il y a pas d'avantage à le mettre sur mon serveur?

Est ce interessant de branché 2 ports ethernet voir plus pour avoir plus de débit local sur le DSM ? (utilisation de plex avec plusieurs utilisateurs en même temps).

Dois-je forcément trouvé aussi un switch 802.3x?

Vu que j'ai aussi un Synology 1513+, si je fais sur chaque 2 port ethernet branché, vais-je gagné en débit local entre les deux NAS?

Share this post


Link to post
Share on other sites
Oui je sais mais la plupart des données sont déjà sauvegardé ailleurs.

Seul quelques films ou serie TV seront perdu mais c'est pas grave.

C'est surtout pour éviter de tout recopié après.

 

J'ai fais une récupération depuis que j'ai changé le synoboot.img mais toujours non visible maintenant.

Je vois tout le temps le DSM quand je supprime le .img mais une fois que je fais récupérer, je peux rien faire.

 

Edit: J'ai supprimé le disque où l'installation du DSM avait été fait et j'en ai recréé un.

Depuis tout refonctionne. Trop cool.

 

Il reste que un bug d'affichage. Je suis sur des port 10/100/1000 et je vois 10000 affiché dans état de réseaux.

J'ai 4 ports ethernet sur ma carte mère. Je viens de voir que j'avais acheté je sais plus pourquoi une carte réseau D-Link DGE-528T (1 port).

Il y a pas d'avantage à le mettre sur mon serveur?

Est ce interessant de branché 2 ports ethernet voir plus pour avoir plus de débit local sur le DSM ? (utilisation de plex avec plusieurs utilisateurs en même temps).

Dois-je forcément trouvé aussi un switch 802.3x?

Vu que j'ai aussi un Synology 1513+, si je fais sur chaque 2 port ethernet branché, vais-je gagné en débit local entre les deux NAS?

 

Une réelle agrégation est possible avec 2 ou 4 ports mais pour cela il faut un switch compatible 802.3ad. Personnellement j'utilise un Cisco SG 200-08 8. Il y a surement moins cher mais celui là est compacte et surtout il est garantie à vie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this