Recommended Posts

6 minutes ago, idle said:

 

Зачем в биосе присваивать ip? IP присваивается в системе...
Грузитесь, заходите в оболочку в панели управления в разделе настройки сети найдете ее интерфейс...

понимаю, что не биосе :)  Я к тому что не видит новую сетевую карту в iLO и ip не получает. Но в биосе видит новую карту.

Link to post
Share on other sites
1 минуту назад, teerner сказал:

понимаю, что не биосе :)  Я к тому что не видит новую сетевую карту в iLO и ip не получает. Но в биосе видит новую карту.

 

Накой она тебе в iLo? Тебе шашечки или ехать?

Link to post
Share on other sites
6 minutes ago, idle said:

 

Накой она тебе в iLo? Тебе шашечки или ехать?

так в Панель управления оболочки  как зайти, если сервер не пускает? работает только сетевой интерфейс iLo, другие не доступны

Link to post
Share on other sites
1 минуту назад, teerner сказал:

так в Панель управления оболочки  как зайти, если сервер не пускает? работает только сетевой интерфейс iLo, другие не доступны

 

Странно, должна без лишних бубнов заработать!

На Авито надежный продавец или частник был? Не могли брак подсунуть?

Попробуйте не отключать встроенные сетевухи.

На крайняк таки вшейте в загрузчик extra.lzma и зайдете в оболочку...

Link to post
Share on other sites
1 minute ago, idle said:

 

Странно, должна без лишних бубнов заработать!

На Авито надежный продавец или частник был? Не могли брак подсунуть?

Попробуйте не отключать встроенные сетевухи.

На крайняк таки вшейте в загрузчик extra.lzma и зайдете в оболочку...

Ну отзывы по продавцу были норм, тем более есть возврат.

 

Если патчкорд вставляю в "родную" сетевую, то оболочка грузиться и пускает. Но в панеле управления указан только один интерфейс, без выбора.

Link to post
Share on other sites
59 minutes ago, i926 said:

Посмотрите мою тему по настройке Биоса, там хоть и на G 7 , но особой разнице нет. Некоторым помогло

Да, это первое с чего начал, но там биос очень сильно отличается по настройкам.

Еще хотел уточнить, в загрузчике надо Мак-адресс править новой сетевой карты? 

Edited by teerner
Link to post
Share on other sites

Для установки на GEN8 DSM 6.2.3 просто используйте оригинальный лодер JUN 1.03b, extra.lzma больше не нужна, внутренная сеть тоже запустится так что не нужна интел карта

Edited by djvas335
Link to post
Share on other sites
18 часов назад, teerner сказал:

Да, это первое с чего начал, но там биос очень сильно отличается по настройкам.

Еще хотел уточнить, в загрузчике надо Мак-адресс править новой сетевой карты? 

нет!

Link to post
Share on other sites
On 4/19/2020 at 8:38 AM, djvas335 said:

Для установки на GEN8 DSM 6.2.3 просто используйте оригинальный лодер JUN 1.03b, extra.lzma больше не нужна, внутренная сеть тоже запустится так что не нужна интел карта

А какой порядок, если сейчас установлена на NAS версия DSM 5.2-5565 (DS3615xs), загрузчик XPEnoBoot (файл настроек syslinux.cfg), чтобы обновиться на DSM 6.2.3 и сохранить при этом все данные и разделы? 

  • Like 1
Link to post
Share on other sites
Для установки на GEN8 DSM 6.2.3 просто используйте оригинальный лодер JUN 1.03b, extra.lzma больше не нужна, внутренная сеть тоже запустится так что не нужна интел карта
Что-то новенькое. Это откуда? Сино решило обратно драйвер вернуть? О_о

Отправлено с моего Mi A1 через Tapatalk

Link to post
Share on other sites
On 4/21/2020 at 3:22 PM, teerner said:

А какой порядок, если сейчас установлена на NAS версия DSM 5.2-5565 (DS3615xs), загрузчик XPEnoBoot (файл настроек syslinux.cfg), чтобы обновиться на DSM 6.2.3 и сохранить при этом все данные и разделы? 

Прошу помочь. Не могу заставить сервер загрузиться с флешки 1.03b! 1.02 с 5 DSM работает (просто воткнуть другую флешку). В чем затык?

Сервер пытается всё время загружатся из сети....

Link to post
Share on other sites
14 минуты назад, s01k сказал:

Сервер пытается всё время загружатся из сети....

Вам надо скачать сам файл 6.2.3 отсюда и установить его вручную.

https://archive.synology.com/download/DSM/release/6.2.3/25423/

6.2.3 для DS3615xs - https://archive.synology.com/download/DSM/release/6.2.3/25423/DSM_DS3615xs_25423.pat

Ну и на всякий случай загрузчики

https://mega.nz/#F!yQpw0YTI!DQqIzUCG2RbBtQ6YieScWg!7AoyySoS

Но я бы советовал для начала попробовать установить на сторонний хард, а потом уже мигрировать основные файлы.

И обязательно зарезервируйте свою Конфигурацию. Это может пригодиться.

 

  • Thanks 1
Link to post
Share on other sites

Да, план именно такой!

Только вот загрузочная флешка с 1.03 не грузится. Как будто она не загрузочная. Что такое bios legasy only? Может в этом дело?

Link to post
Share on other sites
16 часов назад, s01k сказал:

Что такое bios legasy only?

Ну наверное предупреждение, что:" Только bios legasy". Наверное стоит переключить Биос с UEFI на Legacy.

Link to post
Share on other sites
В 21.03.2020 в 01:27, 3km сказал:

Есть же уже решение для запуска без внешней карты, extra.lzma

 

Интересует аппаратный транскодинг видео в Plex  (проц Xeon E3-1265L v2)

и хотелось попробовать образ 918+

есть успешный опыт на этом железе? 

Добрый день! А на русском этот мануал есть?

Link to post
Share on other sites

Есть пояснения в темах, но нет полностью переведённого мануала.

Там просто. Выбираете необходимый вам загрузчик, скачиваете файлы под него из этой темы и меняете при редакции загрузчика под себя.

Link to post
Share on other sites

Подскажите, как подключить UPS APC 550 к HP8 так, чтобы тот выключался, при откл электричества?

"Основное меню > Панель управления > Питание > ИБП" 

не дает поставить галочку в графе "Включить функцию UPS support"

информацию об ИБП не выдает, подключаю через USB 2.0.

Откровенно говоря, я далек от IT по работе, но года три назад устанавливал систему сам, используя данный форум, так что пардон, если вопрос примитивен

в FAQ не нашел.

Спасибо.

Link to post
Share on other sites
6 минут назад, Spritege сказал:

Подскажите, как подключить UPS APC 550 к HP8 так, чтобы тот выключался, при откл электричества?

"Основное меню > Панель управления > Питание > ИБП" 

не дает поставить галочку в графе "Включить функцию UPS support"

информацию об ИБП не выдает, подключаю через USB 2.0.

Откровенно говоря, я далек от IT по работе, но года три назад устанавливал систему сам, используя данный форум, так что пардон, если вопрос примитивен

в FAQ не нашел.

Спасибо.

Я подключал свой APC 1000 и по USB и по SNMP, подключается без проблем...
Сейчас остановился на варианте по USB. Выглядит у меня это так.

 

image.thumb.png.cd62a2bf3731f90b277cfb4dad405aa3.png

Link to post
Share on other sites
Только что, Spritege сказал:

У товарища Synology, у него так же:)

у меня не видит

 

Бывает APC мутит со шнурками, сторонние бывают не подходят...

Шнурок родной?

Link to post
Share on other sites
1 минуту назад, Spritege сказал:

флэшку вставляю, видит.

этого достаточно?

 

Понятия не имею, мне было достаточно просто воткнуть один конец в апс, второй в микросервер и увидеть выделенную на рисунке надпись..

image.thumb.png.6b2131abfe6d93fb440639fefe72579f.png

 

У Вас чувствую случай гораздо тяжелее... 

Link to post
Share on other sites

сейчас сервер используется, попробую потом ups на что-то другое кинуть, или у знакомого шнур стрельну, может вообще причина в нем..

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.