Recommended Posts

17 минут назад, lemon55 сказал:

Судя по картинке у тебя шнур eSATA (железки видно) ?

Нет, обычный Кабель SATA SATA (прямой).

А Кабель питания Molex - SATA, обрезанный с одной стороны, и напаян разъем от флопаря))) )

Edited by pasden
Link to post
Share on other sites

у меня вообще странно прямо на железе: после обновления сеть пропала, пока я чай пил сервак сам перезагрузился еще раз и всё ок. Может иногда надо просто подождать подольше? 

Link to post
Share on other sites
В 21.06.2017 в 13:31, Kernel сказал:

Ничего курочить ненадо, под железку сверху пальцы засунь:grin:. По крайней мере на F9A40A такой разрыв присутствует.

Точно есть! Все стало понятно теперь.

Link to post
Share on other sites

Подскажите плз,

я так понимаю чтобы не парится с проброской всех винтов в гипервизоре, нужно прокинуть весь sata контроллер. + можно управлять хардом (сон например)

как найти его? кто-нибудь занимался этим или это не имеет смысла и достаточно virtio ?

Link to post
Share on other sites

сегодня обновил на 6.1.2-15132 - пока работает. но само обновление не без бубна обошлось

Сделал флешку с 1.02b 3615 - вбил в нее данные от прошлого загрузчика, но ничего не происходило ни в обычном режиме не в режиме установки.

Сервер не находился в сети и шаманства с Virtual Serial Port не помогали - команда VSP не отрабатывала.

Переписал флешку по новой, зашел в биос и еще раз прошелся по настройкам, после этого все загрузилось в режиме установки и предложило восстановиться.

 

Link to post
Share on other sites

да работает пока, но у меня непонятная проблема с ftp сервером

если из вне подключаюсь к серверу по ftp в режиме PASV то скорость скачивания с gen8 падает в до 2мб\с если подключиться в Activ то скорость поднимается до тарифной 10мб\с(100мбит)

и проблема тянется с перехода на 6 dsm

Link to post
Share on other sites
В 21.06.2017 в 11:36, lemon55 сказал:

Кажется нашел типа оригинал партномер 464530-002 - правда он какой-то короткий О_о, ну или на крайняк такой 

Всем спасибо, буду ковыряться :smile:

Вот оригинальный! Пару дней назад держал в руках свежей ревизии: AX21617

Фота  

595ab54246a02_01_07.17144246_cr.thumb.jpg.265d09cb69a226377dadd1dacc859f44.jpg

Hide  
Link to post
Share on other sites

Всем привет. Хочу обновить свою DSM 5 (последнюю, не помню ее точный номер, 3615x) на своем HP MicroServer8 на DSM 6 (ставил "железную" версию, без всяких виртуальных "прокладок"). 

Правильно ли я понял, что достаточно просто поменять загрузчик (последний 1.02b) и обновиться на 6? Могу ли я поменять не на 3615x, а на 916x? 

Link to post
Share on other sites
8 часов назад, nomadfromx сказал:

Да, еще вопрос: как на HPGen8 получить VID\PID для карты microSD?

 

Два варианта. При условии, что загрузились не правив под себя grub.cfg:

1. из консоли:

cat /proc/bus/usb/devices | grep -e "^$" -e "Vendor" -e "Manufacturer" -e "Product"
Скрин:  

2017-07-05_00-03-28.png.93ec75f61a2bf4e1963d8d8bdb5f3df3.png

Hide  

2. из GUI:

Скрин:  

2017-07-05_00-05-08.thumb.png.c2ff97e8ed53c0774c8b2a98ee928ade.png

Hide  

После правки grub.cfg VID/PID уже не увидите (что будет свидетельствовать о верных значениях VID/PID).

 

P.S. Так же не трудно заметить, что на MicroServer Gen8 всегда vid=0x0424 pid=0x4030 (на моих железках - именно такой)!

Edited by pasden
  • Like 2
Link to post
Share on other sites
В 05.07.2017 в 04:17, pasden сказал:

При условии, что загрузились не правив под себя grub.cfg

Вот это не понял, оно же не загрузится? У меня уже стояло на VM, решил под baremetal запустить. По кругу предлагал мигрировать пока не поставил норм vid/pid.

В общем проверил под alpine linux, действительно - на MicroServer Gen8 всегда vid=0x0424 pid=0x4030.

 

Спасибо!!!

Link to post
Share on other sites

Поставил baremetal

Теперь у меня два вопроса:

1. При наличии норм КК не получается зайти в него с компа через инет. Какие-то порты нужно прокинуть на NAT. кто делал, подскажите какие именно?

 

2. Хотел поиграться с Virtual Machine DSM. Под proxmox DSM дал 8гб оперы, но Virtual DSM сказал что не может запустится, типа не хватает памяти О_о. хотя proxmox сказал что DSM съел все 8гб, внутри DSM показал загрузку 4-8%. короче фигня. решил на baremetal для этого перебраться.

На железе Virtual DSM повел себя адекватнее, даже под собой стартанул вторую DSM(!). Правда не могу понять, зачем внутри вторая DSM? Какой профит?

Однако, решил я винду туда запилить. оно стартануло, скушало проц и память (мало). И тут я понял - опачки, а где консоль управления виртуалкой? ни экрана, ни текста, черный ящик какой-то. может я чего-то не знаю? или предполагается установка в слепую?

Даже опустим что это винда, там вроде RHEL заявлен. Кто баловался, куда там тыкать дальше? :smile:

Link to post
Share on other sites
38 минут назад, lemon55 сказал:

Вот это не понял, оно же не загрузится?

Ну как же, на baremetal, берем synoboot.img (DS3615xs 6.1 Jun's Mod V1.02-b)
с парой из этого образа: vid=0x058f pid=0x6387 sn=C7LWN09761 mac1=0011322CA785
и ставим DSM 6.1.2-15132, устанавливается и работает без QQ!

Это я и имел ввиду:

В 05.07.2017 в 00:17, pasden сказал:

загрузились не правив под себя grub.cfg

 

Link to post
Share on other sites
15 часов назад, lemon55 сказал:

1. При наличии норм КК не получается зайти

все, разобрался. это на работе порты забанили. забыл про это ))

15 часов назад, lemon55 сказал:

а где консоль управления виртуалкой?

но по шарам, называется. большая кнопка "подключится" :grin:

 

а вот еще кучка вопросов:

3. у меня один винт, зеркало не требуется. При формировании указал рейд0 + brtfs. Там еще LUN какие-то. подскажите на пальцах, зачем они? так и не смог понять :(

4. на baremetal работает WOL? 

5. Кнопка включения работает? где-то вроде скрипт был, но так и не понял оно работало вообще?

6. я правильно понял что hp ams дает ILO доступ/инфу о винте из под DSM? Оно реально нужно, или нет смысла заморачиватся? как это выглядит?

Link to post
Share on other sites

под esxi не могу выключить дсм, просто перезагружается, хоть из самой дсм, хоть из-под гипервизора. Потом пишет ошибку improper shutdown. Как победить?

Link to post
Share on other sites

Всем привет!

Обновил свой Gen-8 до DSM 6.1.3-15152, полет  нормальный.

Установка на голое железо, загрузчик v1.02a2,

После обновления для восстановления сети шаманство через VSP.

Скрин  

DSM 6.1.3.png

Hide  
Edited by ustinych
Link to post
Share on other sites

Народ, подскажите, что с VSP не так ?

после ввода команды VSP, на экране курсор и тишина, на кнопки не реагирует.

По " ESC ( " выходит.

2017-07-20_11-00-37.png

Edited by conrad66
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.