Sign in to follow this  
snickers

Update 6.0.3

Recommended Posts

Moin,

 

ich habe heute früh mein HP N54L auf 6.0.3 upgedatet und musst mit Verwunderung feststellen das ich nicht mehr in die DSM Oberfläche komme.

Bei findmysynology sehe ich sie und beide Ip´s aber leider sagt er immer nur wiederherstellen. Wiederherstellen kann ich machen wieder und wieder aber es bleibt alles gleich!

 

Hat jemand eine Idee was ich machen könnte? SSH ist leider ausgeschaltet und auf umwegen zurücksetzen denke ich wird auch nicht zum Erfolg führen. Irgendwie habe ich das Gefühl das es mit BtrFS zu tuen hat.

 

https://www.dropbox.com/s/om1kuzl10mc05 ... 3.png?dl=0

Share this post


Link to post
Share on other sites

mir gehts ähnlich... habe nur kurz als ich über VPN zuhause drin war das update installieren wollen (von 6.02 u11) auf die 6.03 und BAM, nix geht mehr :wink:

 

ich werden nachher wenn ich zuhause bin mal einen zweiten USB stick fertig machen, und schauen ob ich mit dem 6.02 u11 wieder ran komme...

Share this post


Link to post
Share on other sites

Naja, letzt endlich bleibt mir nur die Möglichkeit Linux (z.B. Openmediavault) zu installieren (alle Platten vorher abziehen sonst ist alles weg).

Dort dann die Xpenology Platten einzuhängen und alles überflüssige zu löschen. Danach Xpenology komplett neu aufsetzen!

 

Ich meine du wirst trotz neuen Stick nicht dran kommen da die Daten die das Problem verursachen auf den Platten liegen und nicht auf dem Stick.

Gott sei dank habe ich meinen Plex Server, Emby Server, Paketquellen und DSM noch eine Sicherung rum fliegen was das ganze relativ einfach macht.

Share this post


Link to post
Share on other sites

Dank BtrFS ist alles ein wenig doof! Ich kann mit Openmediavault die Platten mounten leider bekomme ich nur z.B. den Volume1 Ordner gezeigt und komme keine Ebene höher wo die Files liegen die ich löschen möchte!

 

Hat jemand eine Idee wie ich es angehen könnte?

Share this post


Link to post
Share on other sites

Hi, mir ist das selbe gestern passiert ;( wenn ich die DSM Partition lösche und die Daten lassen komme ich nach neuen auf setzen des DSM wieder an die Daten. Habe ich das richtig verstanden. ?Habe das bisher noch nicht gemacht.

 

Danke

Troy

 

Gesendet von meinem SM-G900F mit Tapatalk

Share this post


Link to post
Share on other sites

Ansich ja nur habe noch keinen Weg gefunden wieder an diese zu kommen und diese zu löschen..!

 

Das einzige was ich bisher gefunden habe ist Openmediavault 3 auf einen 2. Stick oder Festplatte zu installieren und die Platten einzuhängen. Somit hat man noch vollen Zugriff auf seine Daten. Ich habe gestern neue Platten Bestellt und werde dies dann Zeitintensiv verschieben müssen.

 

Solltest du auf ext.4 sein ist dies kein Problem..!

 

1.Alle Platten abziehen

2. OMV auf einem Stick oder Festplattte installieren

3. Alte Festplatten wieder einschieben und mounten

4. per Terminal mc installieren

5. alle Daten bis auf Volumen löschen (auf jeder Platte)

6. Vom xenoboot stick wieder booten und DSM suchen

7. DSM installieren

8. Festplatten reparieren und siehe da in der Filestation sind wieder alle Ordner

 

Alles ist natürlich ohne Gewähr und ich würde es erst mit einer Platte testen.

Bei BtrFS verhält sich das anders und irgendwie hängt er die Platten auch anders ein daher komme ich nicht dazu das was ich brauche zu löschen.

Ich habe gestern auch Rockstor installiert und dort komme ich nicht einmal an meine Daten...! Bis jetzt ist mir nur OMV 3 bekannt um einfach an seine Daten zu kommen.

 

Auf der englischen Seite habe ich das gefunden.

 

DO NOT UPDATE TO DSM 6.0.3-8754 or you will have a bricked box in a recoverable loop state from which you won't be able to come out. The only way as far I can tell is to either wipe the system partition and then reinstall 6.0.2 or access the system partition through a Live Ubuntu USB key and modify the version file to then be able to reinstall 6.0.2. You can try this with no warranties: viewtopic.php?f=2&t=30805

Also, search the forum extensively before attempting anything.

Share this post


Link to post
Share on other sites

Hi, danke schon mal! Ich meine BtrFS benutzt zu haben. Werde mal Linux live booten und BtrFS-tools installieren und mal schauen was ich sehe;)

 

Ich Berichte dann

 

Gruss

Troy

 

Gesendet von meinem SM-G900F mit Tapatalk

Share this post


Link to post
Share on other sites

Cool , danke habe ja eh nur mirroring, aber das hilft trotzdem

 

Gesendet von meinem SM-G900F mit Tapatalk

Share this post


Link to post
Share on other sites

Irgendwie weiß ich bei dem Thread nicht weiter!?

Ich schaffe es leider nur zu unzuverlässig und ich habe auch keine Ahnung wieso das System Volumen einzuhängen aber nach einem Neustart funktioniert es mit anderen Platten nicht mehr. 3 von 6 Platten habe ich jetzt schon bearbeitet aber mit den restlichen probiere ich hier noch rum und hoffe es funktioniert irgendwie...

Weil wirkliche Linux Kentnisse habe ich auch nicht aber so lernt man am schnellsten und ich glaube und hoffe das mir das nie wieder passiert! :grin:

Share this post


Link to post
Share on other sites

Hi,

ich hatte auch das Pech auf meinem Acer H341. Habe einfach den Loader 1.02a auf den Stick geflasht und dann einen Cleaninstall gemacht. War alles wieder da. Konfig Restore und alles war wieder fein. Aufwand 30 Minuten.

 

Version 3615xs

 

Bin dann direkt zu 6.1.1 upgegraded

 

Ihr schafft das auch!

 

Gruß

Cyberbuy

Share this post


Link to post
Share on other sites

Gemein....!! :wink: Da ich leider AMD Hardware habe und man kein Downgrade machen kann habe ich das mal gelassen. :wink:

 

Nach elendigem zum Scheissen zu doof sein habe ich die daten von meiner kleinsten Platte verschoben diese NEU Formatiert und auch einen Clean Install gemacht. Danach die alten Platten nacheinander hinein gesteckt und diese repariert. So lange hatte ich noch nie einen Ausfall und ich werde vorsichtiger! :wink:

 

Ein Vorteil hatte das ganze denn ich musste mir auf Krampf 4x8TB kaufen um auf der ganz sicheren Seite zu sein und nun wird am Wochenende wenn alles da ist ein neuer Server aufgebaut :grin:

Share this post


Link to post
Share on other sites

ich hab heute endlich mal zeit gehabt... eine neu install, forced install usw. mit 6.02 ging einfach nicht...

dann hab ich meinen boot stick mit dem neuen loader (DS3615xs 6.1 Jun's Mod V1.02-alpha) versehen und damit eine reinstall gemacht. lief so alles super...

beim restore der alten config hat er leider das NIC Teaming und einige andere Settings verlohren.

halb so wild, die daten sind alle da.

Share this post


Link to post
Share on other sites

hallo,

 

mal so der vollständigkeit halber, wenn man die systempartition auf dem das linux liegt formatiert (ext4) dann wird danach beim installieren nur das system neu aufgespielt aber das raid mit den daten bleibt unangetastet

da aber die systempartition ein raid1 über alle platten ist muss man ein recovery system von usb booten (live linnux oder spezielle recovery edition) und dann mir mdadm das raid1 "laden" (/dev/md0 mit allen platten, erste partition) und dann dieses device formatieren, wurd hier im forum im englischen bereich auch gut beschrieben, natürlich verleirt man seine einstellungen aber wenn man ein backup der syno konfigurarion hat (das beim einem backup eigentlich ummer mit angeboten wird) daann kann man nachher das alte system installiern (6.0.2) und dann das config backup mit der syno eigenen backup software zurückspeilen und hat wieder alles wie vorher, ansonsten ohne backup und neu einrichten aber man hat dann immerhin das ausgetestete 6.0.2 wieder

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this