• 0
Sign in to follow this  
phoanglong

Crashed and can not login

Question

Hi guys,

 

I have been using Jun's loader for a few months on my i3-3240, 8Gb DDR3 with 4 x 4TB (running RAID 5). Suddenly for the past few days, my Disk 1 got Plugged in and out multiple times (don't know what happened), but I was out of town so there is no way I can diagnostic the problem. As I have been running raid 5 with 3 HDDs, i don't thinking failing just 1 HDD can affect the overall performance so all I did was turn off the NAS remotely.

 

After I got back home, I tried to turn on the NAS and loggin with the failed HDD has been removed, I can see my NAS got up and running but I could not login to the server with my username and password and as from DSM version 6 (Juns' loader) does not let me access directly to the terminal on the NAS so I'm stuck, tried login by SSH with the same username and password but it did not work either.

 

After several hours diagnostic (SeaTools DOS) and other HDD tools, I have found that there is nothing wrong with my HDDs (all HDDs are less than 2 years old), seem like the connection between the Motherboard and HDDs were bad but I could not go any further as there is no way to access the log on server.

 

There is not so much important Data on theses HDD and I also have backed up somewhere else for the important parts (might loose about a week of data but nothing too serious), but I would really really want to know WTH happened to my server? Is it because of incompatible Hardware (HDD, chipset etc..), just a quick note, my HDDs are from different brands, some are desktop type HDDs (like seagates 4tb Desktop, 7200 RMP) some as Surveillance type HDDs (5900 RPM), some are specific to NAS (WD Red, 5400 RPM).

 

Is it because of the different RMP causing the NAS to bottleneck the drive or something else?

 

Will reinstall Jun's Loader (migration) delete all my data on these HDDs?

 

I really don't want this to ever happen again, how can i prevent it in the futures?

 

Thank you so much for all your helps and supports,

 

My system configuration as follow:

 

1. MOB: ASUS H61M-F

2. Chipset: Intel Core i3-3240

3. Ram: 8Gb DDR 3

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

first I would try to make a new USB-Stick (do not forget VID/PID etc.) - The sticks sometimes are not so reliable

 

second try a force re-install - should keep your data alive ..

 

and then DO NOT FORGET TO ENABLE SSH...

Share this post


Link to post
Share on other sites
  • 0
first I would try to make a new USB-Stick (do not forget VID/PID etc.) - The sticks sometimes are not so reliable

 

second try a force re-install - should keep your data alive ..

 

and then DO NOT FORGET TO ENABLE SSH...

 

Thank you for your answer, I have two USB sticks at home from SanDisk (can't remember the exact name but something like SanDisk Ultra Fit), VID/PID is the must.

 

SSH is always enabled from my server as it is behind Ubiquiti USG firewall so SSH to the world is disable.

 

What might happened do you think? I have always used wellknown brands for both MOB, Sata Cables, ram etc..

Share this post


Link to post
Share on other sites
  • 0

every disk conains a dsm sysem partion and as they run in raid1 they should contain the system log (when looking for reasons what faield)

just mout one of the 3 disks on a linux (read only in the fist attempt) and have a look in /var/log if there is something useful

Share this post


Link to post
Share on other sites
  • 0

In general I would not use such a mix of differnet HD's for a raid setup.

Have you tried to exchange the Sata-Cables?

As IG-88 suggested for finding out what happened you need to check the log.

 

Have you tried to login as admin/root?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this