Sign in to follow this  
chege

error 13 during installation

Recommended Posts

I dont know if this is only possibility but today i did something unusual and got error 13 during installation. I started fresh VM under esxi with juns loader 1.02a2. Its loader for ds3617xs, since i wanted ds3615xs, during boot up i changed 1 line in grub, i changed

loadlinux 3617 usb

with

loadlinux 3615 usb

.

 

This caused error 13. But after restart and leaving all untouched installation went fine.

Share this post


Link to post
Share on other sites

I get the same error 13, when i install a clean bare metall on hp microserver gen8!? using the ds3617xs 1.02a2 loader...

Share this post


Link to post
Share on other sites
Why not use the 3615sx loader then if that is what you want instead of fiddling wit the grub.cfg file?

 

It was for testing purpose only, downloaded synology.img, its the only image for version 1.02a2 by jun i could find.

My post is for information only if someone else get error 13, its some point to start to fix it. Next step would be to manually install pat file for different models.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this