Sign in to follow this  
chege

error 13 during installation

Recommended Posts

I dont know if this is only possibility but today i did something unusual and got error 13 during installation. I started fresh VM under esxi with juns loader 1.02a2. Its loader for ds3617xs, since i wanted ds3615xs, during boot up i changed 1 line in grub, i changed

loadlinux 3617 usb

with

loadlinux 3615 usb

.

 

This caused error 13. But after restart and leaving all untouched installation went fine.

Share this post


Link to post
Share on other sites

Why not use the 3615sx loader then if that is what you want instead of fiddling with the grub.cfg file?

Share this post


Link to post
Share on other sites

I get the same error 13, when i install a clean bare metall on hp microserver gen8!? using the ds3617xs 1.02a2 loader...

Share this post


Link to post
Share on other sites
Why not use the 3615sx loader then if that is what you want instead of fiddling wit the grub.cfg file?

 

It was for testing purpose only, downloaded synology.img, its the only image for version 1.02a2 by jun i could find.

My post is for information only if someone else get error 13, its some point to start to fix it. Next step would be to manually install pat file for different models.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this