Jump to content
XPEnology Community

[SOLVED] Datendurchsatz


flitschbirne
 Share

Recommended Posts

Moin moin.

 

Ich habe XPEnology auf meinem HP N54L installiert. Es ist auf der internen 250GB Platte installiert die mit dabei war. Zusätzlich sind zur Zeit zwei 2TB Festplatten (WD Red) im Raid1 vorhanden. Wenn ich was auf das Raid kopiere bekomme ich maximal so ca. 55MB/s an Datendurchsatz. Ich bin aber komplett im Gigabit Netzwerk. Hat jemand Tipps was man noch "tweaken" könnte?

 

Gruß!

Edited by Guest
Link to comment
Share on other sites

55 MB/s ist ja nicht mal so schlecht :wink: Bei meiner alten Diskstation komme ich mit Raid5 (5drives) nicht über 30/40 MB;)

Aber Spass beiseite, teste mal mit dd was die Platte theoretisch liefern könnte - das ist zwar natürlich weit von der Realität entfernt aber gibt mal eine Info.

 

Dabei schauen was die CPU sagt ...

Und alternativ wenn noch nicht zuviele Daten drauf sind mal von Raid 1 auf 0 ändern um zu testen was wirklich geht...

Link to comment
Share on other sites

Ich habe XPEnology auch mal testweise auf einen HP Proliant N54L mit 2 alten (6 Jahre +) 500 GB Seagate Barracuda installiert. Der Datendurchsatz bei grossen Dateien lag über 80 MB/s. Der Prozessor im N54L ist um einiges schneller als die aktuellen Arm und PowerPC Prozessoren der Synology Stations und auch schneller als mein 412+. An der Prozessorleistung kann es definitiv nicht liegen. Hast Du mit vielen kleinen Dateien getestet? Da geht der Durchsatz natürlich runter.

Link to comment
Share on other sites

55 MB/s ist ja nicht mal so schlecht :wink: Bei meiner alten Diskstation komme ich mit Raid5 (5drives) nicht über 30/40 MB;)

Aber Spass beiseite, teste mal mit dd was die Platte theoretisch liefern könnte - das ist zwar natürlich weit von der Realität entfernt aber gibt mal eine Info.

 

Dabei schauen was die CPU sagt ...

Und alternativ wenn noch nicht zuviele Daten drauf sind mal von Raid 1 auf 0 ändern um zu testen was wirklich geht...

 

Hab gerade mal mit hdparm gemessen

hdparm -tT --direct /dev/vg1/volume_2

/dev/vg1/volume_2:
Timing O_DIRECT cached reads:   466 MB in  2.00 seconds = 232.47 MB/sec
Timing O_DIRECT disk reads: 402 MB in  3.03 seconds = 132.62 MB/sec

 

Die Werte sind doch ganz realistisch...

 

CPU geht dabei so auf 10% hoch also die juckt das auch garnicht. Raid1 kann ich mit dem Speicher-Manager vom DSM nicht abändern in etwas anderes...

 

 

 

ÄHHH ja hat sich erledigt. Ich bin ein Depp. Hab das Problem gefunden. Die Daten habe ich immer von einer 500GB SATA Festplatte in meinem Gaming-PC auf das Raid kopiert. Jetzt habe ich mal die System-SSD als Quelle genommen und siehe da 110MB/s.. Hätte nicht gedacht, dass die Festplatte nicht mehr als 55MB/s schafft...

 

SOLVED - CLOSED!!!

Link to comment
Share on other sites

Ne von 1 auf 0 musste das Volume neu machen, das wird nicht on the fly gehen...

 

130 Read und wieviel write?

 

Aber laut http://www.storagereview.com/western_digital_red_nas_hard_drive_review_wd30efrx dürfte es ja nicht viel schlechter sein ... hmm...

 

Interessant ist noch das die einzelne andere Platte auch bei den gleichen Raten liegt ...

Was für netzwerkkarten sind denn in den clients drin?

Bzw was für laufwerke? Kannst Du ggf mit einer SSD als Datenquelle testen?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...