JMG1

Versión 6

Recommended Posts

A mi no me lo detecta la red, no asigna la ip.

Será cosa de drivers o no se. La versión 5.2 va sin problemas.

Share this post


Link to post
Share on other sites

Puede que la tarjeta de red no esté soportada, si facilitas más datos (sistema, tarjeta de red, etc) quizás alguien pueda echarte una mano.

En mi caso hasta que no añadí en el grub.cfg del pendrive la MAC de la tarjeta de red no funcionó correctamente.

Share this post


Link to post
Share on other sites

Tengo la placa ALiveNF7G y no hay manera que me detecte la tarjeta de red, he probado lo que comentais de forzar cuando arranca el xpenboot darle a forzar la instalación. He revisado la hora/fecha de la bios y es correcta. Se queda en "Booting the kernel" pero no hay manera de que el router le de una IP es como si no estuviera. Con el archivo de arranque "antiguo" si que lo detecta a la primera.

¿Alguna idea?, he cambiado el PID el VID la MAC y SN.

 

Tarjeta de red es una Realtek RTL8211B.

 

Gracias si alguien me ayuda.

Share this post


Link to post
Share on other sites

hola he estado mirando la lista de soporte, y no aparece tú tarjeta, podrías intentar buscar alguna pci compatible ,pciex 1x o alguna por usb

Share this post


Link to post
Share on other sites

Gracias, dónde has mirado la lista de soporte?. He visto una lista de soporte de la versión 5.2, y tampoco veo mi tarjeta de red pero esa versión instala sin problema.

Pero en la 6.0 no la detecta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.