Sign in to follow this  
gizmomelb

[SOLVED] HP N40L MicroServer and USB 3 PCI-E not boot

Recommended Posts

Hi all,

 

I've had my HP N40L microserver successfully running Xpenology / DSM 5.9 (whatever the last version was) for the past two years.

 

This weekend I decided to open the case up and install a USB 3.0 PCI-E card, specifically one based on the NEC UPD720200 chipset (this one here - http://www.msy.com.au/peripherals/17456 ... -card.html )

 

Now everything is all back together but my system doesn't boot - it goes through all of the BIOS startup, detects all the drives etc. but when it finally gets to to O/S boot section I just see a black screen with a white cursor.

 

I had a look in the BIOS and noticed I Cannot see a BOOT FROM USB option anywhere - could that be it? (I've left the original USB stick in the internal slot for the past 2 years and it's still there).

 

Or maybe the system is confused with the USB ports because there PCI-E card has two new USB 3.0 ports on it?

 

Any ideas / help would be most appreciated so I can get my system running again.

 

Thank you.

Share this post


Link to post
Share on other sites

ok following up my own post - the BIOS had reset (must install a new battery) and disabled the 4th and 5th SATA ports as well as the BIOS Southbridge 2 chipset options.

 

Configured those again and still did not work.

 

Unplugged USB stick (it's one that lights up when inserted and active.. so you know it's working) and reconnected it - NAS now boots fine. So guess maybe the USB wasn't quite connected properly?

 

Issue resolved and the HP N40L now has two USB 3.0 ports on the rear and is currently copying files from a USB 3.0 HDD at 57 MB/s.

 

Awesome!

 

message closed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this