Sign in to follow this  
alexroll

[AYUDA] Problema en Plex y actualizando DSM 6.0

Recommended Posts

Buenas a todos,

 

A ver si alguien puede orientarme un poco. Tengo un HP Proliant G8 Microserver con un xpenology DSM 5.2 nativo montado prácticamente para Plex. Todo me ha ido de vicio ahora ya desde dentro y fuera de la red. Pero el caso es que el otro dia quise cambiar la contraseña del acceso a mi cuenta de plex gratuita y limpiar los dispositivos que se habían conectado a el. Maldito dia que lo hice, desde entonces no soy capaz de ver de nuevo el server he probado a reinstalar plex en cada uno de los discos duros de los 3 que tengo pinchados y nada... Pensaba que era un problema de privilegios... pero que va cada vez que le doy la ip de mi servidor y el puerto de plex me logueo y se tira buscando sin resultado la tira.

 

Como se me acabaron las ideas decidí irme a la versión 6.0 de DSM que ya tenia ganas de meterle mano. Pues me pongo a montar el pendrive bajándome todo, con mis datos ya guardados para modificar el fichero grub.cfg del loader. pues nada una vez grabo la imagen con win32diskimager o Rufus. desaparece y no me deja modificar el archivo grub.cfg. reconoce 3 particiones pero no me asigna unidad en ninguna y manualmente no me deja darle letra. Solo he sido capaz que me lo reconozca en un windows 10 del trabajo he modificado el archivo desde es equipo pero luego no me lo reconoce tampoco el microserver como booteable. (Bueno en Windows 7 con osfMount tambien lo pilla)

 

¿Algun consejo para poder actualizar?.

 

¿Alguien sabe si voy a poder seguir utilizando la microsd interna del servidor como loader igual que hacia en el DSM 5.2? ¿o eso ya en la versión 6.0 me olvido?.

 

Saludos y gracias de antemano.

Share this post


Link to post
Share on other sites

Ya esta solucionado he podido crear el usb haciendo todo el proceso desde un windows 10 y sin problemas...

ahora lo único que me quedaría seria preparar en lugar de un usb, una tarjeta micro sd pero nose como puedo extraer el pid y el vid ya que me pilla el del lector de tarjetas... ¿¿¿ALGUIEN HA PODIDO CARGAR EL LOADER DESDE UNA MICRO???

Share this post


Link to post
Share on other sites
Ya esta solucionado he podido crear el usb haciendo todo el proceso desde un windows 10 y sin problemas...

ahora lo único que me quedaría seria preparar en lugar de un usb, una tarjeta micro sd pero nose como puedo extraer el pid y el vid ya que me pilla el del lector de tarjetas... ¿¿¿ALGUIEN HA PODIDO CARGAR EL LOADER DESDE UNA MICRO???

El VID PID que debes usar es el Del lector de memorias y no de la memoria, ya que esta no tiene vid pid

 

Enviado desde mi SM-G900M mediante Tapatalk

Share this post


Link to post
Share on other sites
Ya esta solucionado he podido crear el usb haciendo todo el proceso desde un windows 10 y sin problemas...

ahora lo único que me quedaría seria preparar en lugar de un usb, una tarjeta micro sd pero nose como puedo extraer el pid y el vid ya que me pilla el del lector de tarjetas... ¿¿¿ALGUIEN HA PODIDO CARGAR EL LOADER DESDE UNA MICRO???

El VID PID que debes usar es el Del lector de memorias y no de la memoria, ya que esta no tiene vid pid

 

Enviado desde mi SM-G900M mediante Tapatalk

Share this post


Link to post
Share on other sites

Gracias. Me estuve dando cuenta al hacer pruebas :sad:

¿Solo hay posibilidad de ver el VID/PID del lector desde linux?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this