Jump to content
XPEnology Community
  • 0

Old HP ProLiant MicroServer N54L


GAPP

Question

As the title suggests, I got a old unit lying, that I want to use as NAS.

I have gone through a variety of loaders, but all of them do the same thing. I am able to create the loader, but once booting it, it just won't find the DSM. Not sure about what's causing these issues.

Just to try, I was able to install the TrueNAS Core in the first attempt on the server, so it should work. I just don't know what is causing the issue.

 

The latest one I tried was the Arc loader, found here: https://github.com/AuxXxilium/arc?tab=readme-ov-file. But same issue when booting into DSM Mode. It won't show the IP, etc.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I think that this looks ok, you don't get to see a lot on the actual server screen. 

Get Synology Assistant from the download site ( https://www.synology.com/en-uk/support/download/DS3622xs+?version=7.2#utilities ) it should be able to find the server and continue the setup. 

If your PC is Windows make sure they network is classed as "private" not "public" in order for it to work properly. 

I assume that this is a brand new install, not an upgrade you're trying to do?

Link to comment
Share on other sites

  • 0
Posted (edited)

Hey @Schmill. I very much appreciate it!

I've tried to run the loader from Peter Suh. But I can't get it to work. I create the bootloader, and then when I am rebooting to load it, it will just sit there loading forever. See image. This is from booting from the USB. I have tried running the ip:5000 on my connected pc too, but nothing.

 

My settings:

- Dev mode handling: Automatic booter (first option)
- DS3622xs+

- Generate random serial

- Get real mac adress

- DSM v7.2.1-69057 (newest)

 

20240607_112407.jpg

Edited by GAPP
Link to comment
Share on other sites

  • 0
On 6/7/2024 at 8:20 PM, Schmill said:

I think that this looks ok, you don't get to see a lot on the actual server screen. 

Get Synology Assistant from the download site ( https://www.synology.com/en-uk/support/download/DS3622xs+?version=7.2#utilities ) it should be able to find the server and continue the setup. 

If your PC is Windows make sure they network is classed as "private" not "public" in order for it to work properly. 

I assume that this is a brand new install, not an upgrade you're trying to do?

 

Yeah, it's a brand new install. I've tried waht you said, and a lot of other things. It just won't work. Stands there, and I am not able to connect to it through the Assistant. Not the one online, the one downloaded or anything.


Network is in private, and the C1E option is disabled.

Link to comment
Share on other sites

  • 0
2 minutes ago, GAPP said:

 

Yeah, it's a brand new install. I've tried waht you said, and a lot of other things. It just won't work. Stands there, and I am not able to connect to it through the Assistant. Not the one online, the one downloaded or anything.


Network is in private, and the C1E option is disabled.

 

Hang on there. It suddenly started working. I just had to leave it there for a while! Nice! Thank you so much!

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...