Jump to content
XPEnology Community

Recoverable - status (loop) Synology Assistant


alientm
 Share

Recommended Posts

Vmware vSphere 5.5 environment.

 

Previously worked properly DS3615xs 6.0.2 Jun's Mod V1.01 + 6.0.2-8451

 

I have tried DS3615xs 6.1 Jun's Mod V1.02-alpha + update by Synolgy Assistant (DSM_DS3615xs_15047.pat).

 

Something goes wrong - Synology Assistant find DS3615xs with but status is "Recoverable", when I try use "Recover system", DSM reboot and still Assistant show "Recoverable"

 

I try back to DS3615xs 6.0.2 Jun's Mod V1.01 but still the same problem.

Is there a chance to run DSM properly?

 

dsm.png

Link to comment
Share on other sites

I had same issue with ESXi 6 and same DSM. Ended up losing the configuration. Thought mine was due to the fact i took 2 hard drives in raid 1 out of a current set up (4 DIsk SHR1 + 2 Disk RAID 1) and putting that in a vm with the other still powered on (Shut down to remove hard drives). Found 1 of them showed in Synology Assistant as normal and the other was like above. Then i tried to connect to the 1 like above and nothing happened. THen all of a sudden lost everything. SO ended up putting the raid 1 in a DS212j (Which is my backup) and then starting from scratch on the SHR1 on bare metal. Still haven't got round to trying the VM again.

Link to comment
Share on other sites

  • 3 years later...
On 3/21/2017 at 3:05 AM, alientm said:

Vmware vSphere 5.5 environment.

 

Previously worked properly DS3615xs 6.0.2 Jun's Mod V1.01 + 6.0.2-8451

 

I have tried DS3615xs 6.1 Jun's Mod V1.02-alpha + update by Synolgy Assistant (DSM_DS3615xs_15047.pat).

 

Something goes wrong - Synology Assistant find DS3615xs with but status is "Recoverable", when I try use "Recover system", DSM reboot and still Assistant show "Recoverable"

 

I try back to DS3615xs 6.0.2 Jun's Mod V1.01 but still the same problem.

Is there a chance to run DSM properly?

 

dsm.png

am experiencing the same problem with DS3615XS 6.0.2 juns mode v1.01 

i really need help 

Link to comment
Share on other sites

Why are you using such an old loader?  What happened before this?  If you look at any one of the hundreds of "I need help" threads, you will see that OP is always asked for the same information... the community can't help you if you don't help them...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...