Recommended Posts

hi, i come from here

 

I have a PC for NAS with Xpenology. It´s six disks for RAID5.

 

I decided to change the source for a PicoPsu the last sunday, which is smaller and less consumption, etc .... I changed it and when I boot 4 disks fail. I turn it off and look to see if I've let anything loose.

I turn on and DSM say that the disk 2 is faulty.

I turn off and look at the wires again.

I turn on and it says to me again that the 2. I format it and I tell it to rebuild the RAID. During the rebuilding the new power source exploded, stopping everything: o: o.

I leave the NAS as before, with the old power sourge, but now it does not give ip. I start by removing the disk 1 and if it enters DSM but it notifies me that disk 1 and 2 fail.

I guess the system part of disk 1 is faulty and I try to reinstall the DSM without deleting the data, but every time I try to do the copy, i wait the 10 min restart and when it ends say fail system.

 

Since Ubuntu boots perfectly although I do not have access to the data, but the partitions are seen.

 

Can anyone help me or have I lost everything ??

 

I've been trying things since Sunday. I may have broken it more :sad:

 

 

 

this images are with DSM working but without disk 1

 

the NAS : vfwftt.jpg

 

 

md0: 2ajddmo.jpg

 

 

 

md1:111klrr.jpg

 

 

md2: seyowo.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

does the pico psu provide enough power for all the drives and mobo etc? Drives will need more power to spin up than when running. I've had drive disconnect problems and found it was related to psu output, on either the 12v or 5v supplies. You can work out whats needed by the spec data on the drive labels

Share this post


Link to post
Share on other sites

Yes, it has so much power, technically.

 

6x20w(hd´s) + 65w(processor) = 185w full load

 

The picopsu is 200w. The problem was the 220v~19v transformer that exploded.

 

But the problem is finally solved.

 

Startup in ubuntu, and with the command mdadm, which is with synology manages its raid, I managed to synchronize the disks.

 

Then with the btrfsck command repair the data.

 

Now to copy the data and for the next MORE BACKUP :grin:

 

Thanks for the reply.

Share this post


Link to post
Share on other sites

glad you were able to fix it

dont forget that the other system components like memory, chipsets, fan etc will all use current so your 15w 'spare' might not be as much :smile:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now