Recommended Posts

22 minutes ago, level001 said:

Есть еще счастливчики у кого внутренняя карта заработала ? А то сижу на 6.1.7 уже 2 года и думаю нафига ее обновлять?

Но раз тут такое счастье привалило ,то почему бы и не обновиться.

И какой загрузчик под нее и где скачать , а то совсем я выпал из обоймы тестеров.

Сетевая то заработала, но режим засыпания поломался.

Link to post
Share on other sites
13 часа назад, level001 сказал:

Есть еще счастливчики у кого внутренняя карта заработала ? А то сижу на 6.1.7 уже 2 года и думаю нафига ее обновлять?

На версии 6.2.3 внутренняя сетевая работает без каких либо манипуляций. В этой версии возвращена поддержка Реалтек

Загрузчики: https://mega.nz/#F!yQpw0YTI!DQqIzUCG2RbBtQ6YieScWg!7AoyySoS

Файлы DSM: https://archive.synology.com/download/DSM/release/

Акцентируйтесь сразу на 6.2.3: https://archive.synology.com/download/DSM/release/6.2.3/25426/

Edited by i926
Link to post
Share on other sites
2 минуты назад, XPEH сказал:

Сетевая то заработала, но режим засыпания поломался.

Что за режим засыпания ?

Link to post
Share on other sites

На 6.2.3 ставили на дефолтный Биос . Модификация необходима для Пятого харда

Edited by i926
Link to post
Share on other sites

WOL это режим пробуждения от запроса по сети. Эта часть как раз продолжает работать, а вот диски и сам сервер спать при неактивности не идет.

1 minute ago, level001 said:

Bios модифицированый нужен или нет ,вообще не помню какой там залит.

Модифицированный BIОS нужен только если хотите более полно использовать 5 и 6 диски. Если планируете только обновить версию софта, то не надо. В BIOS нужно выключить C1 state.

Link to post
Share on other sites
2 минуты назад, XPEH сказал:

WOL это режим пробуждения от запроса по сети. Эта часть как раз продолжает работать, а вот диски и сам сервер спать при неактивности не идет.

 

А как посмотреть спят диски и сервер или нет ?

Link to post
Share on other sites
1 минуту назад, level001 сказал:

А как посмотреть спят диски и сервер или нет ?

Ну сервер заснёт...... Будет тихо тихо .... )))))

Link to post
Share on other sites
2 minutes ago, level001 said:

А как посмотреть спят диски и сервер или нет ?

Сначала по логам и лампочкам, а в конце месяца по счету за электроэнергию.

Link to post
Share on other sites
6 минут назад, XPEH сказал:

а в конце месяца по счету за электроэнергию.

У меня сервак пашет «еври  факен дей» и как то особо и не заметно по счётам ))))

Edited by i926
Link to post
Share on other sites
7 minutes ago, i926 said:

У меня сервак пашет «еври  факен дей» и как то особо и не заметно по счётам

Это была попытка "шутки юмора" 😀. Очевидно неочевидная.

Link to post
Share on other sites

Поправил в посте понимание очевидности шутки юмора )))))

С айпада пишу, с него отображение понимания сложнее😉

Edited by i926
Link to post
Share on other sites
7 часов назад, XPEH сказал:

Сначала по логам и лампочкам, а в конце месяца по счету за электроэнергию.

Если вы имеете в виду конкретное засыпание устройства ,то оно мне не нужно.

А вот то что диски не засыпают это как посмотреть по логам . В настройках нет

такого лога.

Edited by level001
Link to post
Share on other sites

В логе будут записи о том, что диск проснулся из гибернации (Disk N woke up from hibernation). Но это засыпание тоже должно быть включено. По умолчанию оно не включено.

image.thumb.png.ec87d155357d567cb61d171be877d16d.png

Link to post
Share on other sites

Блин обновился на свою голову . Всё глючит ,загрузка процессора 99 . Шары не видны ,

восстановить конфиг не дает . Пишет войдите в dsm . Как теперь правильно откатиться или

переустановить что встало криво.

Link to post
Share on other sites
42 минуты назад, level001 сказал:

Как теперь правильно откатиться или

переустановить что встало криво.

Если есть доступ к системным файлам, то удалите папку /etc.defaults, перегрузитесь, и заново установите DSM.

Потом, восстановите конфигурацию из *.dss  , если конечно зарезервировали свои настройки перед установкой.

Далее, восстановить ваши приложения, заново переустановить.

 

Сам на подобные грабли наступал и восстановился так же. Успешно

 

Это значение в БИОС_е отключили ?

C1E Support  - Disabled

Edited by i926
Link to post
Share on other sites

Там 4 диска и на всех 4-х есть эта папка есть ,пытался так

Но что то не получилось.

Тут еще одна проблема порт вга не работает .

 

Странная ерунда ,записываю старый загрузчик для 5.2 версии ассистент видит что dsm подключилось,

но говорит что жестких дисков нет , записываю загрузчик 1.03 ассистент вообще его не видит.

Edited by level001
Link to post
Share on other sites
2 часа назад, level001 сказал:

Там 4 диска и на всех 4-х есть эта папка есть ,пытался так

Надо было добивать 6.2.3 версию. Всего лишь удалить одну папку и переустановить.

И папка одна в системе, просто система записана на всех дисках.

У вас "sudo i" выполнено, так называемый "ROOT" получен ?

ee773ae7ca25db3ca38cbe13ab1c73c2.jpg

2 часа назад, level001 сказал:

Тут еще одна проблема порт вга не работает .

По сути, в нём нет нужды......

2 часа назад, level001 сказал:

Странная ерунда ,записываю старый загрузчик для 5.2 версии ассистент видит что dsm подключилось,

но говорит что жестких дисков нет , записываю загрузчик 1.03 ассистент вообще его не видит.

Проверьте правильность записи VID и PID. Симптомы схожие.

И......

5 часов назад, i926 сказал:

то значение в БИОС_е отключили ?

C1E Support  - Disabled

Отключили ?

Link to post
Share on other sites
6 минут назад, i926 сказал:

Надо было добивать 6.2.3 версию. Всего лишь удалить одну папку и переустановить.

И папка одна в системе, просто система записана на всех дисках.

У вас "sudo i" выполнено, так называемый "ROOT" получен ?

ee773ae7ca25db3ca38cbe13ab1c73c2.jpg

По сути, в нём нет нужды......

Проверьте правильность записи VID и PID. Симптомы схожие.

И......

Отключили ?

Отключил ,но теперь в биосе проблемно что то посмотреть без vga .

У меня сейчас не грузится вообще ,не могу понять почему .Пытаюсь поставить хотя бы с одним диском,

не получается ,сейчас попробую отформатировать этот раздел ,а потом к нему подцепить остальные диски .

5.2 без дисков видна в ассистенте , 1.02 и 1.03 не догружаются чтобы их ассистент видел.

Edited by level001
Link to post
Share on other sites

В BIOS должны попадать и без дисков. VGA (если не откючили) здесь не причем. Сначала разберитесь с пустым ящиком (без дисков). Установите настройки BIOS и приоритет загрузки с USB. Пользуйтесь загрузчиком DS3615xs 1.03б. Когда дойдете до загрузки и нахождения в сети с ошибкой не найдены диски при установке, можно будет двигаться дальше.

 

Link to post
Share on other sites

Разобрался почему grub не грузился ,почему то слетела настройка

C1E Support -disabled. Но пришлось купить видеокарту. По другому биос не увидеть.

Кому интересно карта HD5450 low profile с пассивным охлаждением. Теперь боюсь она мне еще года 2 не понадобится.

Если кто в биосах шарит можно патч сделать на disabled по умолчанию.

Edited by level001
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.