Recommended Posts

Спасибо за ответы.

Так...  Теперь винт, подключённый к eSATA, в системе виден, но как внутренний — в External devices пусто, в Storage manager он not initialized. Его можно как-то сделать внешним? Я, собственно, планировал его использовать для бекапа в случае реорганизации.

В /etc/synoinfo.conf настройка портов вроде должна быть правильной:

internalportcfg="0xf"
esataportcfg="0x30"
usbportcfg="0x1fc0"

Т.е. пятый и шестой — eSATA.

Link to post
Share on other sites

Отвечу в меру своего понимания - а зачем обязательно он должен быть внешним?  У меня пятый диск стоит штатно в RAID, а eSATA-шный я  подключал кабелем (питание отдельно), и писал туда что хочу, например, TAR-ом из командной строки - и переносил на другой компьютер. Какие новые возможности открывает его статус как "внешнего"? Не включайте его в RAID - и делайте с ним что хотите, хоть из командной строки, хоть из интерфейса. ЕГо отключение/подключение на ходу никакой трагедией не является.

Link to post
Share on other sites

Разобрался — в /etc.defaults/synoinfo.conf тоже нужно исправить. Странно, я думал, оттуда просто в /etc копируется при загрузке.

Заодно сделал internalportcfg="0x2f", esataportcfg="0x10", оставил шестой внутренним.

locus, так речь именно о том, что система его только и предлагала включить в RAID, без возможности сделать что-то ещё. А так он виден как внешний, с возможностью безопасного отключения.

Link to post
Share on other sites
2 часа назад, locus сказал:

Пока всё живёт. Единственное, что обнаружил (как и было честно обещано Synology - намертво отключён Write Cache)

6278b5724a394a698a28d9e40cd43302.jpg

У меня вроде работает...

 

1 час назад, AlexFullmoon сказал:

Разобрался — в /etc.defaults/synoinfo.conf тоже нужно исправить. Странно, я думал, оттуда просто в /etc копируется при загрузке.

В статье, что я указал выше, как раз таки и правятся два файла. Видимо проглядели )))

Цитата

J'ai éditer les 2 fichiers synoinfo.conf en ssh qui se trouvent à ces adresses :    /etc/synoinfo.conf      

                                                                                                                                            /etc.defaults/synoinfo.conf

 

Edited by i926
Link to post
Share on other sites

Пока всё живёт. Единственное, что обнаружил (как и было честно обещано Synology - намертво отключён Write Cache)

 

У меня вроде работает...

 

Это всё в соответствии с официальной таблицей совместимости Synology по дисками (у меня WD30ezrx). На других дисках, естественно, по-другому. Смысл в том просто, что диски одни и те же, а отношение к ним у DSM 5.0 и у 6.2.3  разное :( 

Link to post
Share on other sites
1 час назад, locus сказал:

На других дисках

У меня и WD и Seagate и..... , в общем каждой твари по паре...

Проверил на WD20ezrx , не думаю, что ёмкость как то влияет на кэш, всё работает

А вообще странно. Может всё же корень зла в другом ?

Edited by i926
Link to post
Share on other sites
У меня и WD и Seagate и..... , в общем каждой твари по паре...
Проверил на WD20ezrx , не думаю, что ёмкость как то влияет на кэш, всё работает
А вообще странно. Может всё же корень зла в другом ?
Корень зла в том сто если будет какой-то сбой система сама отключит кеш, и сверитсчсо списком сбойных дисков. Вроде такая логика была заложена

Отправлено с моего MI 6 через Tapatalk

Link to post
Share on other sites

Подскажите.

Ставлю на n54l. Записал на флешку загрузчик 1.03b ds3615, прописал vid pid serial mac, загружаюсь, написано хеппи хакинг, смотрю в ассистенте, а он не определяется, n54l воткнут в роутер, роутер не определяет его даже, подключал n54l напрямую к компу, тоже не определяет, куда копать?

Link to post
Share on other sites
16 minutes ago, A.S._id said:

Первым делом нужно в биосе отключить C1E

Спасибо, помогло. Сколько инструкций по установке читал, нигде не видел что надо отключать c1e.

Перед этим ставил загрузчик ds3617 и флешка даже не грузилась если была воткнута во внутренний юзб, а если во внешний, то грузилась норм. Это тоже могло быть из за c1e?

Link to post
Share on other sites
29 минут назад, Wanted сказал:

нигде не видел что надо отключать c1e

Это вы напрасно, упоминаний много. Вот одно из них в этой теме .....

Цитата

C1E Support  - Disabled

 

29 минут назад, Wanted сказал:

Это тоже могло быть из за c1e?

C1E Support - влияет, особенно на новых версиях DSM. А вот  разъёмы USB .....

По умолчанию, обычно роли не играет, внутренний или наружный. Хотя всё может быть, как в БИОС_е прописано, как в конфиге отображено.

У меня всегда была только внутренняя загрузка. Сталкивался с тем, что на 3617 подобные проблемы были. На 3615 всё хорошо

Edited by i926
Link to post
Share on other sites

Привет всем, может подскажите:

N54L - загрузчик 1.02b - с правленым серийником,маком и флешкой. сетевуха была акорп внешняя.

Обновил вручную через файл до последней - 6,2,2 - и он пропал из сети.

Установил свежий загрузчик 1.03b с старыми данными из груб - не помогло.

Ткнул сетевуху intel EXPI9301CTBLK - нашелся и предложил восстановить. Восстановился - но потом, как только зайдешь в морду и попробуешь что нить скачать в разделе пакетов - отваливается сетевуха. Перетыкал уже 3 шт - на всех так ... как только заходишь в пакеты и что нить там накликаешь - минута - и отваливается.

Ради проверки - зашел на шару - слил с него 12 гигов - и все ок, не отвалился .... Но уже боюсь шастать на морду *-(

 

Сейчас работает с 6,2,3-25426 - но без захода на морду - как только туда заходишь - через минуту пропадает с рабочего стола File search -  и после этого - пропадает из сети, до следующей загрузки *-(

 

Link to post
Share on other sites
4 часа назад, Sopani сказал:

Сейчас работает с 6,2,3-25426 - но без захода на морду - как только туда заходишь - через минуту пропадает с рабочего стола File search -  и после этого - пропадает из сети, до следующей загрузки *-(

Схожая проблема была у меня. Возможно поможет.......

Зарезервировать конфигурацию,  удалить /etc.defaults, переустановить систему вручную, восстановиться из резерва.

 

Edited by i926
Link to post
Share on other sites
23 часа назад, i926 сказал:

Схожая проблема была у меня. Возможно поможет.......

Зарезервировать конфигурацию,  удалить /etc.defaults, переустановить систему вручную, восстановиться из резерва.

Я выдернул жесткие - на каждом харде 1 раздел форматнул - и ткнул обратно. Накатилась в итоге на чистую *( - но раздел данных нашла - файлы на старых разделах лежали.

Мария - старые базы увидела и подкл к ним.

Остальные приложения - как с 0 - как будто их и не было *-(

Сейчас работает без проблем - и морда и приложение - без отвалов - но на интеловской сетевухе.

Edited by Sopani
Link to post
Share on other sites
52 минуты назад, Sopani сказал:

Я выдернул жесткие - на каждом харде 1 раздел форматнул

В общем то это и есть аналог "удалить /etc.defaults", но тут главное результат, главное, что у вас всё получилось )))

Link to post
Share on other sites
  • 2 weeks later...

Обновил до 6.2.3-25423 карта у меня интел, встроенная отключена, вот какая проблемка вылезла система периодически у ходит в некуда, т.е. она вроде и есть и достп к ней есть по сети, но как пытаешься авторизоваться пишет "Вы неможите осуществить вход в систему, тат как в настоящий момент диск переполнен. Перезапустите систему и повторите попытку."

Ну собственно жиски свободны на 2/3 2 раздела оба пустые. Чего за фигна то.

 

Сама система вроде даже стабилней работала и Moments заработал с видео правда через заливку по второму кругу каждого видеофайла. Но зато стартовать все стало через программу Moments.

 

У кого какие идеи. Куда глядеть.

Edited by LDiamond
Link to post
Share on other sites
56 минут назад, LDiamond сказал:

У кого какие идеи. Куда глядеть.

У меня схожие "куролесы" были при установке Сетевой от Интел и при обновлении. Помогла переустановка. По совету многомудрых, снёс /etc.defaults, переустановил и восстановился из резерва. Возможно поможет

Вообще, обнова хитро....опая какая то...... Троим НР N54 обновил и всё в норме. Себе же не могу победить кнопку, не отключается как надо.

Link to post
Share on other sites
10 часов назад, LDiamond сказал:

Обновил до 6.2.3-25423 карта у меня интел, встроенная отключена, вот какая проблемка вылезла система периодически у ходит в некуда

А зачем обновлять на отозваннуую глюкавую, если есть новее и исправленное?

https://archive.synology.com/download/DSM/release/6.2.3/25426/

Link to post
Share on other sites
  • 3 weeks later...
1 hour ago, tvorun said:

Друзья, а подскажите для чего все втыкают новые сетевухи? Я тут давеча обновил с 5 до 6.2.3 и все работает штатно.

В версии 6.2.2 отсутствовал или был сломан драйвер для встроенной Realtek сетевой. Интеловская карта давала возможность использовать сервер.

Link to post
Share on other sites
4 часа назад, XPEH сказал:

В версии 6.2.2 отсутствовал или был сломан драйвер для встроенной Realtek сетевой

И как раз в версии 6.2.3 вернули поддержку сетевых карт от Realtek.

 

tvorun , считайте вам повезло, вы проскочили проблемные версии Хрени )))

Edited by i926
Link to post
Share on other sites
6 hours ago, tvorun said:

Друзья, а подскажите для чего все втыкают новые сетевухи? Я тут давеча обновил с 5 до 6.2.3 и все работает штатно.

Вставлю свои 5 копеек - я лично добавлял карту 10G в N54L с целью увеличить скорость связи сервера (не клиентов!!) с Synology, в частности, чтобы сократить время full backup своих 5 ТБ. Вам приходится делать Full Backup? И сколько это занимает через 1G?  У меня в итоге получается вот так (даже приходится отключать антивирус, который, как выяснилось, сильно ограничивает сетевую активность):

SpeedTest.thumb.JPG.c10a2cc4ebb91008d8dffc5b96f5c4f4.JPG

Link to post
Share on other sites

Есть еще счастливчики у кого внутренняя карта заработала ? А то сижу на 6.1.7 уже 2 года и думаю нафига ее обновлять?

Но раз тут такое счастье привалило ,то почему бы и не обновиться.

И какой загрузчик под нее и где скачать , а то совсем я выпал из обоймы тестеров.

Edited by level001
Link to post
Share on other sites
On 5/17/2020 at 12:23 AM, i926 said:

По сути перехода.....

Загрузчики: https://mega.nz/#F!yQpw0YTI!DQqIzUCG2RbBtQ6YieScWg!7AoyySoS

Файлы DSM: https://archive.synology.com/download/DSM/release/

Акцентируйтесь сразу на 6.2.3: https://archive.synology.com/download/DSM/release/6.2.3/25426/

 

Мне всё это и помогло. И внутренняя сетевуха тоже успешно работает.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.