Recommended Posts

Всех приветствую, стал  обладателем микросервера N54L, как понял из прочтенной информации для того чтобы запустить на 6.2.2 нужна сетевая на процессоре интел, собственно вопрос  достаточно какой нибудь дешевой карты с чипом интел,  или нужна именно интел дорогущая?
 

Link to post
Share on other sites
Всех приветствую, стал  обладателем микросервера N54L, как понял из прочтенной информации для того чтобы запустить на 6.2.2 нужна сетевая на процессоре интел, собственно вопрос  достаточно какой нибудь дешевой карты с чипом интел,  или нужна именно интел дорогущая?
 
Можно и с родной запустить, но нужно вам тему почитать выше, там все разжовано.

Отправлено с моего MI 6 через Tapatalk

Link to post
Share on other sites
6 минут назад, LDiamond сказал:

Можно и с родной запустить, но нужно вам тему почитать выше, там все разжовано.

Принято, просто немного смутило что написали  "6.2.1 крайняя версия на встроенной сетевой, далее только сторонняя"
Простите за глупые вопросы, но вопрос: для успешного запуска 6.2.2 с 5-ю дисками на родной сетевой,  на какой из ваших биосов лучше прошиваться?

Link to post
Share on other sites
Принято, просто немного смутило что написали  "6.2.1 крайняя версия на встроенной сетевой, далее только сторонняя"
Простите за глупые вопросы, но вопрос: для успешного запуска 6.2.2 с 5-ю дисками на родной сетевой,  на какой из ваших биосов лучше прошиваться?
На любом. Биос модифицированный, для 5- 6 дисков, просто выключен параметр C1E энергосбережение процессора, с возможностью, выбора или без таковой.

Отправлено с моего MI 6 через Tapatalk

Link to post
Share on other sites

 

 

1 час назад, Cellen сказал:

на какой из ваших биосов лучше прошиваться?

Посмотрите раздел, там и про БИОС и про пятый хард и ссылки на БИОС и сами настройки БИОСА под стороннюю сетевую карту. Так же, про звгрузчик и его редактирование

https://xpenology.com/forum/forum/99-добро-пожаловать/

Если без карты, то тема тут

 

Link to post
Share on other sites

Коллеги, я тут немного ранее писал про свою старую систему 4.3 упавшую.

Короче промучился неделю с целью перехода хотя бы на 6.2.1, вроде все делал по инструкции, использую загрузчик Jun's Loader v1.03b DS3615xs вписал VID, PID, MAC адрес сетевой (реальный с адаптера) и сгенерированный серийник для DS3615xs и драйвера расширенные залил на второй раздел заменив все три  файла (взяв из темы соответствующей) как писали коллеги. Но дальше сообщения на экране микросервера "Screen will stop updating shortly, please open http://find.synology.com to continue" никуда не продвинулся. Естественно система не находится по сети и даже не видна на маршрутизаторе. 

 

Что я делаю не так? ((

Edited by Skrepak
Link to post
Share on other sites

Мы вроде же почти всё обсудили, но всё же, посмотрите в сторону БИОС_а и проверьте настройки описанные в этой теме. Настройки БИОС_а там не только для сторонней карты.

Ну и .... C1E Support  - Disabled

 

Link to post
Share on other sites
21 час назад, Skrepak сказал:

Что я делаю не так? ((

20200327_185316.thumb.jpg.ab354b7219553f68f0d2dcb6826bba7b.jpg

 

У меня такая-же картинка и все работает,
после установки  тоже не понимал  почему не определяется сервер утилитой  в сети и паниковал, 
а решение очень простое, надо подождать пару минут,  сервер определяется не сразу после загрузки!

DSM 6.2.2-24922 Update 4 на родной сетевой карте и 5 HDD. 

 

Edited by Cellen
Link to post
Share on other sites
14 часа назад, Cellen сказал:

У меня такая-же картинка и все работает,
после установки  тоже не понимал  почему не определяется сервер утилитой  в сети и паниковал, 
а решение очень простое, надо подождать пару минут,  сервер определяется не сразу после загрузки!

DSM 6.2.2-24922 Update 4 на родной сетевой карте и 5 HDD. 

Спасибо за ответ, но я долго ждал, думаю все же дело в не определяющемся адаптере сетевом. 

Если у вас N54L, то может поделитесь ссылками на конкретный образ загрузчика с нужными драйверами? Я его уже под себя отредактирую и поставлю. 

 

В продолжение моих мытарств, что я сделал. Перешил BIOS с 2011 на 2013 модифицированный, что бы настройки все можно было как в гайде выше перебить, за исключением отключения сетевого адаптера встроенного, т.к. хотел с ним запустить 6.2.2 с extra.lzma, но все без результативно.

 

Решил уже хоть что-то поставить и стал пробовать и запустил загрузчик для 6.2.1. Тут Synology Assistant увидел машинку, но после конфигурирования сетевых параметров дальше не идет. Вот такое сообщение как ниже. Пробовал разные версии DSM 6.2.1, ничего не помогает... Куда капать, подскажите? (

 

image.thumb.png.3ed9447fd6554d356d544128fce5258a.png

Link to post
Share on other sites
42 минуты назад, Skrepak сказал:

Если у вас N54L, то может поделитесь ссылками

 

биос вот из этой темы,  настройки как тут описано,  + C1E Support  - Disabled  (вспомнил, после прошивки я менял батарейку на свежую, так что можно говорить  что после прошивки  --- сброс на заводские затем настройка как в теме с дополнением C1E Support  - Disabled)

 

сам образ Флешки который у меня установлен и работает со стандартной сетевой

https://yadi.sk/d/GmXoQf5Y76Je-Q 

 

Edited by Cellen
батарейка биос
Link to post
Share on other sites
28 минут назад, Cellen сказал:

сам образ Флешки который у меня установлен и работает со стандартной сетевой  в скрепке 

Получил на почту, спасибо!

Edited by Skrepak
Link to post
Share on other sites
32 минуты назад, Cellen сказал:

сброс на заводские затем настройка как в теме с дополнением C1E Support  - Disabled)

Все настройки кроме задизейбленного встроенного адаптера наверно? И какие с адаптером связанные настройки трогали, если не секрет?

 

Т.к. я прям этот же образ залил и настройки все прочекал в BIOS - не видно сервер (((

 

 Может как то влияет то, что в сервере стоит еще одна сетевая карта Broadcom?

Edited by Skrepak
Link to post
Share on other sites
28 минут назад, Skrepak сказал:

И какие с адаптером связанные настройки трогали, если не секрет?

вообще нечего кроме как в теме про биос  + C1E Support  - Disabled

по сетевой вообще нечего

Edited by Cellen
Link to post
Share on other sites
8 минут назад, Skrepak сказал:

 Может как то влияет то, что в сервере стоит еще одна сетевая карта Broadcom?

для чистоты эксперемента убери её.

 

Link to post
Share on other sites

У меня пару раз слетал БИОС и без каких либо причин. Правда всё это было на пятёрке. На шестой версии ничего не слетало.

Было бы проще, если вы поэтапно распишите что и как ставили. Так проще найти ошибку и помочь.

Право дело, HP G7  настолько просто и работоспособен, что там запутаться сложно. Но я пару тройку раз тупил страшно )))

40 минут назад, Skrepak сказал:

 Может как то влияет то, что в сервере стоит еще одна сетевая карта Broadcom?

У меня стоят две карты. Встроенная отключена. На 6.1 заводились обе карты и не мешали друг другу. Далее не пробовал

Link to post
Share on other sites
52 минуты назад, Cellen сказал:

для чистоты эксперемента убери её.

Не помогло (((

Все, я уже не знаю что еще делать... какая то херня! Может роутер какой порт режет (У меня микротик стоит для малого бизнеса с 10GE аплинками), но 6.2.1 видит систему, просто не ставит её, а твой рабочий образ 6.2.2 загрузчика вообще ничего не видит. 

Edited by Skrepak
Link to post
Share on other sites
20 минут назад, i926 сказал:

У меня пару раз слетал БИОС и без каких либо причин. Правда всё это было на пятёрке. На шестой версии ничего не слетало.

Было бы проще, если вы поэтапно распишите что и как ставили. Так проще найти ошибку и помочь.

Право дело, HP G7  настолько просто и работоспособен, что там запутаться сложно. Но я пару тройку раз тупил страшно )))

Му ха ха ха! 

Заработало на другой флешке, у который ID был более рандомный чем у предыдущей китайской  c VID: 1234,  PID: ABCD. Неожиданный поворот! В базу знаний добавьте )

Link to post
Share on other sites
1 минуту назад, i926 сказал:

Как прописывали в Конфиге, с "0х" или без ?

всегда с 0x, иначе как я понял могут быть проблемы, если ID не только из цифр.

Link to post
Share on other sites
1 минуту назад, Skrepak сказал:

всегда с 0x

Ну тогда странно..... Видать флешь левая какая то. Причин то немного

На форуме были описаны случаи, когда только третья флешка заработала

Edited by i926
Link to post
Share on other sites

Теперь продвинулось все сильно дальше.

Все этапы установки прошли до такого скрина (стоп на записи файла конфигурации) :

 

image.thumb.png.9de897ef817fa1fe7ab635501b147a93.png

Edited by Skrepak
Link to post
Share on other sites

В сторону жёсткого не смотрели ?

У меня как то Хрень не взлетела из за малого количества битых секторов

Link to post
Share on other sites
26 минут назад, i926 сказал:

В сторону жёсткого не смотрели ?

У меня как то Хрень не взлетела из за малого количества битых секторов

Через какие то странные манипуляции все взлетело. (старые еще не пробовал подключать для миграции). 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.