Recommended Posts

кстати с Gen8 идёт в расширенной комплектации свой коммутатор

чего то я нигде не видел в его описании IEEE 802.3ad.

Расскажу на своем опыте о IEEE 802.3ad:

- есть управляемый J9803A HP 1810-24G switch с поддержкой IEEE 802.3ad и созданными teaming для выбранных портов

- есть сервер Supermicro с 4мя сетевыми картами intel server соединенными в teaming IEEE 802.3ad

и массивом 24xHDD в RAID6 (скорость по тестам до 850мбайт\сек)

- есть родная DS1813+DX513(13дисков в RAID6) у которого 4 сетевухи тоже в bond IEEE 802.3ad

в итоге скорость копирования одного большого файла с Syno на сервер и обратно равна скорости 1гбит, то есть около 120мбайт\сек

И никакими шаманствами не удалось увидеть скорость выше, кроме одного случая когда с сервера по сети копируют 2 компа, тогда скорость возрастает до 180мбайт\сек

Так что в домашних условиях полноценно использовать IEEE 802.3ad практически невозможно.

И не только из за количества дисков, а из за самой технологии и из за отсутствия одновременных запросов на такую скорость.

Link to post
Share on other sites
  • 4 weeks later...

Всем привет. Кто пользуется Xpenology на ESXI, какая скорость обмена файлами в локалке с учетом гигабитного свитча? Сейчас пользую Xpenology на железной машине, но подумываю установить ESXi и уже потом пару-тройку виртуалок. Есть в этом смысл с учетом моего слабого NL40 или это для него тяжелая задача?

PS использую дома в качестве nas, все устраивает. Просто хочу расширить функционал.

Link to post
Share on other sites
Всем привет. Кто пользуется Xpenology на ESXI, какая скорость обмена файлами в локалке с учетом гигабитного свитча? Сейчас пользую Xpenology на железной машине, но подумываю установить ESXi и уже потом пару-тройку виртуалок. Есть в этом смысл с учетом моего слабого NL40 или это для него тяжелая задача?

PS использую дома в качестве nas, все устраивает. Просто хочу расширить функционал.

На NL40 ресурсов достаточно только на железный NAS. Если загрузить еще ESXi , то будет еле ползать. Оставьте сервер как есть.

Для нескольких виртуалок с приемлемой скоростью работы нужно более мощное железо.

Link to post
Share on other sites

Коллеги, тут наткнулся на странный трабл.

Поменял наконец-то домашний роутер на гигабитный и обнаружил, что N40L цепляется только на 100мбит.

В BIOS во встроенных устройствах значится NIC Atheros AR8132m.

Никаких упоминаний о NC107i не нашел.

В настройках контроллера по Ctrl-S варианты скорости 10-100-auto, что при подключенном, что при отключенном патч-корде. Сейчас поставлено на auto.

 

Во всех даташитах в N40L ставились гигабитные NC107i.

 

Куда копнуть, чтобы гигабит получить?

 

Upd. Пофиксено. кабель.

Всё равно непонятно, откуда в биосе упоминания про atheros.

Link to post
Share on other sites
Кто пользуется Xpenology на ESXI, какая скорость обмена файлами в локалке с учетом гигабитного свитча?

 

Простите сэр. Каков вопрос - таков ответ:

- я пользуюсь Xpenology на ESXI 6

Причина? На железной машине хранятся данные изолированные от внешнего мира. На ESXI крутятся вэб и торрент.

Что касается скорости :roll: работает быстро. Почему такой ответ? А как Вы ответите на вопрос:

- Ребята! Э.. у кого есть автомобиль седан? Как быстро он ездит?

Скорость гигабита зависит от БЕЗУМНОГО количества факторов.

1. какое железо под ESXI?

2. какие ресурсы выделены под Xpenology на ESXI?

3. что ещё крутится на ESXI?

4. какой свич? (У меня например Cisco® Catalyst® 4948 10 Gigabit Ethernet и ESXI крутится на мамке Intel DP43BF

с 8G-RAM с Intel Xeon Wolfdale)

5. какие провода?

6. какое расстояние?

 

Это только общие характеристики не касаясь часностей

P.S.

Скорость не замерял. НИКОГДА. По причине того что считаю вопрос из разряда "А с какой скоростью у Вас интернет работает? а то у меня с мобильного ни как гигабит не получается"

Link to post
Share on other sites
Коллеги, тут наткнулся на странный трабл.

Поменял наконец-то домашний роутер на гигабитный и обнаружил, что N40L цепляется только на 100мбит.

Нужно 4 жилы поменять на 8

 

В BIOS во встроенных устройствах значится NIC Atheros AR8132m.

Никаких упоминаний о NC107i не нашел.

NC107 это маркировка HP. в обоих GEN одна и та же.

Не рыл глубоко но вроде и Atheros AR8132m есть и BROADCOM и Intel. Хотя ошибаться могу :smile:

Link to post
Share on other sites
  • 1 month later...
  • 3 weeks later...

У кого-нибудь на 5.2 uрdate последний, 4 кажется, quickconnect работает? На 5.1 без проблем, обновился - не работает. Откатился назад на 5.1 - снова работает.

Или, как мне показалось из комментариев разработчиков, оно и не должно?

Link to post
Share on other sites
У кого-нибудь на 5.2 uрdate последний, 4 кажется, quickconnect работает? На 5.1 без проблем, обновился - не работает. Откатился назад на 5.1 - снова работает.

Или, как мне показалось из комментариев разработчиков, оно и не должно?

Столкнулся с тем же...

Надо менять MAC + SN на новые.

Link to post
Share on other sites
У кого-нибудь на 5.2 uрdate последний, 4 кажется, quickconnect работает? На 5.1 без проблем, обновился - не работает. Откатился назад на 5.1 - снова работает.

Или, как мне показалось из комментариев разработчиков, оно и не должно?

Столкнулся с тем же...

Надо менять MAC + SN на новые.

Спасибо за совет, попробую поменять. Не думал, что надо, update вроде как...

На другой системе заработало наконец, тоже никак сначала не хотело.

Регистрация номера успешно проходила, но не включался quickconnect в панели управления с неизвестной ошибкой.

Видимо надо 100500 раз, ну или чуть меньше, в калькуляторе перегенерить пару номер-мак. И пробовать, пробовать.....

Link to post
Share on other sites
У кого-нибудь на 5.2 uрdate последний, 4 кажется, quickconnect работает? На 5.1 без проблем, обновился - не работает. Откатился назад на 5.1 - снова работает.

Или, как мне показалось из комментариев разработчиков, оно и не должно?

Столкнулся с тем же...

Надо менять MAC + SN на новые.

Спасибо за совет, попробую поменять. Не думал, что надо, update вроде как...

На другой системе заработало наконец, тоже никак сначала не хотело.

Регистрация номера успешно проходила, но не включался quickconnect в панели управления с неизвестной ошибкой.

Видимо надо 100500 раз, ну или чуть меньше, в калькуляторе перегенерить пару номер-мак. И пробовать, пробовать.....

Работает со старой парой, правда устанавливал 5.2 не миграцией, а начисто (кстати всем советую на N54L только так и ставить 5.2, разделы с "файлопомойкой" сохранятся, системный и юзерсеттинг разделы - формат. Настройки кшн слетят, зато поможет избежать дальнейших сюрпризов и косяков после апдэйтов)

После настройки Quick Connect, NAS предложит зайти в свой аккаунт и обновить инфо о зарегестрированных устройствах (при входе аккаунт сам спросит) — после обновления всё заработает...

Link to post
Share on other sites

Здравствуйте.

 

На MicroServer N36L установлен XPEnoboot 5.2-5592.2 (DSM 5.2-5592, update 4).

BIOS модифицирован, 41 прошивка от 2011 года, настройки следующие:

OnChip SATA Channel = Enabled

OnChip IDE Type = IDE

SATA IDE Combined Mode = Disabled

SATA EPS on all PORT = Enabled

SATA Power on all PORT = Enabled

Embedded SATA Link Rate = 3.0Gbps Max

Drive Write Cache = Enable

 

Есть внешний диск подключаемый по eSata.

Проблема в том, что DSM его не подключает как внешнее устройство (впрочем как внутренний диск тоже).

Задача в том, чтобы DSM определяла его как внешний диск для переноса архива видео.

 

Прошу помощи.

 

 

Update. После очередной перезагрузки диск появился в DSM, но как внутренний, т.е. скопировать с него данные нельзя :sad:

Link to post
Share on other sites

 

Есть внешний диск подключаемый по eSata.

Проблема в том, что DSM его не подключает как внешнее устройство (впрочем как внутренний диск тоже).

Задача в том, чтобы DSM определяла его как внешний диск для переноса архива видео.

 

Прошу помощи.

 

 

Update. После очередной перезагрузки диск появился в DSM, но как внутренний, т.е. скопировать с него данные нельзя :sad:

 

Ну есть два пути:

Создать на нем раздел NTFS и подключить по USB и тогда он стопудово юудет внешним

Подключить о eSATA и создать группу дисков с доп разделом ext4 в DSM (монтировать можно или в linux или linux reader в винде, ну и paragon partition manager подойдет)

Link to post
Share on other sites
В DSM 5.1 нужно было менять в файлах

/etc/synoinfo.conf

/etc.default/synoinfo.conf

эти значения на свои

esataportcfg=0x10

internalportcfg=0x2F

usbportcfg=0x1FC0

и перезагрузка

https://xpenology.eu/viewtopic.php?t=32

 

 

 

Спасибо огромное, работает!

Единственное usbportcfg=0x1FC0 не изменял, т.к. вроде все работает...

Или есть засады :smile:

Link to post
Share on other sites
Спасибо огромное, работает!

Единственное usbportcfg=0x1FC0 не изменял, т.к. вроде все работает...

Или есть засады :smile:

Ну если работает хорошо.Это вроде менять на некоторых конфигурациях железа для правильного определения USB

Link to post
Share on other sites

Всем привет.

 

Прошу аварийной помощи! Только что, почти засыпая решил форматнуть вторую флэшку вставленную в сервак, ну и конечно выбрал не ту, и форматнул nanoboot.

Сейчас сервак крутится до первой перезагрузки, потом не поднимется........

 

Нанобут ведь содержит в себе лишь файлы ОС, и никакой информации о разбиении дисков и проч подобной инфы на него не пишется?? Если всё верно, могу ли я заново ставить на флэшку прежнюю версию nanoboot и жить преспокойно дальше? (и где бы взять nanoboot для DSM 5.0-4493 Update 7 - везде лежат либо новее, либо старее???)

Или мозги не парить и поставить последний нанобут - нормально всё поднимется?

Или всё плохо?...

 

Мои ттх:

HP N54L, 4Gb RAM, 4 винта.

DSM 5.0-4493 Update 7 (изначально стоял другой апдейт, я разок апгрейднул из интерфейса DSM).

1 раздел - зеркало SHR из 2 разномастных винтов, группа дисков 1.

2 раздел - basic, группа дисков 2 из одного винта.

3 раздел - basic (1 винт без группы)

Link to post
Share on other sites
Всем привет.

 

Прошу аварийной помощи! Только что, почти засыпая решил форматнуть вторую флэшку вставленную в сервак, ну и конечно выбрал не ту, и форматнул nanoboot.

Сейчас сервак крутится до первой перезагрузки, потом не поднимется........

 

Нанобут ведь содержит в себе лишь файлы ОС, и никакой информации о разбиении дисков и проч подобной инфы на него не пишется?? Если всё верно, могу ли я заново ставить на флэшку прежнюю версию nanoboot и жить преспокойно дальше? (и где бы взять nanoboot для DSM 5.0-4493 Update 7 - везде лежат либо новее, либо старее???)

Или мозги не парить и поставить последний нанобут - нормально всё поднимется?

Или всё плохо?...

 

Мои ттх:

HP N54L, 4Gb RAM, 4 винта.

DSM 5.0-4493 Update 7 (изначально стоял другой апдейт, я разок апгрейднул из интерфейса DSM).

1 раздел - зеркало SHR из 2 разномастных винтов, группа дисков 1.

2 раздел - basic, группа дисков 2 из одного винта.

3 раздел - basic (1 винт без группы)

 

Да, достаточно заново записать на флешку бутлоадер + снова переписать серийник и мак в конфиг файле. Главное записать тот же бутлоадер что и был.

Link to post
Share on other sites
Да, достаточно заново записать на флешку бутлоадер + снова переписать серийник и мак в конфиг файле. Главное записать тот же бутлоадер что и был.

Хм, а как теперь узнать - какой бутлоадер там был? :smile:

Всё что я помню - это был нанобут, а вот точную версию не припомню уже...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.